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This workbook contains a series of Pathway Studio teaching modules 
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So people ask, “What is 
Pathway Studio?” 
Actually that is not a trivial question. Pathway Studio, as the 

name implies, is first and foremost, a tool for biological pathway 

analysis. It can also be described as a molecular modeling 

software. Finally, and perhaps, most importantly, Pathway Studio 

is an exceptionally powerful tool for the direct data mining of 

the most relevant life science literature.

1.1 Volume of Scientific Literature is Exploding

In recent years, the volume of scientific literature has increased exponentially.  The rise in the total 

number of yearly citations from MEDLINE through 2014 is approaching more than one million new 

citations each year.

So the problem for scientific researchers is how to keep up. Even within their specific domains of 

interest, scientific researchers can be overwhelmed by the sheer volume of ongoing publications.

Elsevier deals with this problem by automatically extracting relevant information from scientific 

publications on a very large scale. It does this using its proprietary NLP MedScan technology.

I LIKE IT.

WHAT
IS IT?
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1.2 How Does It All Work?

NLP is a collection of methods for the semantic analysis of unstructured text that allows for the 

extraction of specific items or facts of scientific interest.  Basic NLP works by recognizing and capturing 

information triplets in the form of subject-verb-object statements. These triplets are the basic unit of 

NLP technology. The recognition of these triplets is referred to as syntactic analysis (that is, recognition 

of these relationships in a sentence). All the different ways in which a single gene or protein could 

be named, for example, is referred to as the dictionary. This is one of the very powerful assets in the 

MedScan technology as it recognizes many synonyms that refer to the same object or entity. These 

information triplets once recognized must be understood in the context of particular scientific domains 

and definitions, and this process is referred to as semantic analysis. The definition of these domain 

ontologies is part of the NLP art.
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1.3 Where Does It All Come From?

So, first things first, where does it all come from? Well, it comes from more than 26 million abstracts 

from MEDLINE and more than four million full-text journal articles from Elsevier and other major 

scientific literature publishers. This has resulted, to date, in more than seven million unique relations or 

facts supported by more than 42 million individual references or articles. The volume and timeliness (the 

database is updated weekly) certainly qualifies this information as “Big Data.”
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1.4 Information Extraction versus Information Retrieval

So when we talk about information extraction (IE), how do we distinguish that from information 

retrieval? It’s easy! Information retrieval is what you typically get from an Internet search based on key 

words, for example, where the best documents are displayed in your search results. This is fine and 

many search engines are excellent, but you still have to sift through all the documents for the informa-

tion that you’re looking for and it can quickly become an overwhelming task. Information extraction, on 

the other hand, uses NLP technology to basically go from unstructured text to a structured knowledge 

representation (often while keeping the links back to where the information was extracted from, as in 

the case with Pathway Studio), which can then be curated into large databases of information.

As an example of how all this works, suppose you are reading through an abstract on MEDLINE, and 

you come across this sentence: “We have previously shown that ETS1 can activate GM-CSF in Jurkat 

T cells.”  The MedScan NLP technology will recognize that there is an activation statement in this 

sentence and that it combines two objects, in this case, genes or proteins. The NLP triplet then is an 

activate relation, which combines ETS1 and GM-CSF and preserves the direction of that interaction 

(ETS1->GM-CSF). It will also preserve the contextual information for this relation, which, in this case, is 

that this interaction was observed in Jurkat T cells.
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1.5 Pathway Studio NLP: Entities and Relations

The Pathway Studio database is constructed as a series of classic network interactions. Each interac-

tion is called a relation and is composed of nodes, which are called entities, and edges, which are 

called relations or relation types. These relations are essentially the curated NLP triplets and can be 

extended in a network on the basis of common nodes. Shown here are examples of entity types such 

as Proteins, Small Molecules, and Cells, and common relation types such as Biomarker, Expression, 

and QuantitativeChange. This combination of entity and relation types allows for enormous flexibility in 

capturing life science content.
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1.6 Pathway Studio: Networks and Pathways

An example of a constructed Pathway Studio pathway or network is presented here in this Graph View 

illustration of all the genes and proteins related to the disease schizophrenia, which have a minimum 

number of supporting articles equal to or greater than 10. The accompanying legend illustrates the 

different icons used to represent the various entity types such as disease and proteins. In this case, 

protein subtypes are also indicated by special icons such as the diamond-shaped forms that indicate 

protein ligands seen at the exterior of the cell. This particular visualization is displayed on the backdrop 

of a standard cell compartmentalization view.

1.7 Proteins/Genes Associated with Schizophrenia: Relation Table View

The Relation Table View shown here allows the user to inspect each relation in a given network in 

tabular form and view all the available annotation information for each relation, such as the number of 

supporting articles. In this particular view, the relations have been sorted by the number of references 

in descending order. From this you can easily see that, at least currently, the most studied gene with 

regards to schizophrenia is COMT, or Catechol-O-methyltransferase, with 325 references. The relation 

type is GeneticChange, and the change type is mutation, suggesting that mutations in COMT gene are 

considered very important in the study of schizophrenia. 
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Any relation can be fully inspected from this table by double-clicking on it, which will open up the lower 

pane and show in detail all the references and the sentences from which this information was extracted. 

This is one of the great strengths of Pathway Studio, as all the evidence for a given relation is available 

for inspection immediately. It is even possible, by opening up the Document Identifiers & Links tab, 

for a reference to get links to either the PubMed abstracts or even directly to the full-text documents 

themselves (this would depend upon the subscription status of your institution).

As discussed before, domain knowledge is vital for the MedScan technology to correctly identify and 

interpret information extraction. Pathway Studio was originally designed as primarily a gene- or protein- 

centric database for the interpretation of gene expression for mammals (human, rat, and mouse). 

There is also a plant version for Pathway Studio. Over time, additional modules have been added to 

facilitate drug discovery research, including a drug database of more than 100,000 small molecules and 

accompanying new relation types (ChemEffect). Also added are more than 16,000 diseases and specific 

new relations (GeneticChange, QuantitativeChange, StateChange, and Biomarker) in order to facilitate 

new biomarker discovery (DiseaseFX). Most recently, a comprehensive new taxonomy has been added 

for the robust identification of more than 700 human anatomical cell types, including a major emphasis 

on precisely defined cells of the immune system (CellEffect).
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1.8 Drill Down

1.9 Pathway Studio Databases Grow and Evolve: Domain Addition

1.10 Have You Seen This Cell?

Immune cells in particular have been difficult 

to catalogue because of the wide variation in 

naming conventions used by scientists in their 

publications, as illustrated here for T-regulatory 

Lymphocytes. 
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1.11 Defining Cell Types: From 
Inconsistent Names to Standard Names

The most reliable identification used by 

immunologists is to define the different immune 

cell types by their cell surface epitopes (identified 

by antibody mediated cell sorting [FACS] 

methods).  All these possible terms have been 

carefully normalized by Elsevier (?) expert curators 

to allow the widest possible and most accurate 

identification of these cell types in the literature.

1.12 Cellular Biomarkers for Pre-eclampsia

An example of how they are used is shown in this figure linking the disease pre-eclampsia with key cell 

types including 

synctiotrophoblasts. These cell types form the epithelial covering of embryonic placental villi and act as the 

site for nutrient exchange between the embryo and the mother. It is believed that the synctiotrophoblasts 

are also the cell type that mediates the transmission of Zika virus from maternally infected macrophages 

across the placental barrier to infect the developing fetus. This can result in disastrous developmental 

defects including the characteristic microcephaly or small head phenotype of these infected babies.
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What did you learn today?
• Pathway Studio is a pathway analysis tool, a type of molecular modeling software, and a great 

method for systematic data-mining of the scientific literature.

• The sources of the Pathway Studio knowledge base are [consider recapping the sources here].

• Natural Language Processing (NLP) is [consider recapping definition here].

• The difference between data retrieval and data extraction is [consider recapping definition here].

• Pathway Studio networks contain molecular entities and biological relations.

• Pathway Studio is constantly advancing through data expansion and domain additions (e.g. 

ChemEffect, CellEffect, and DiseaseFX).
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Study Questions 1
1. What is the basic unit of NLP technology? 

2. How many unique relations or facts are contained in the Pathway Studio database? 

3. What is the difference between Pathway Studio data and a Google search?

4. What is the most abundant entity type in Pathway studio?  What is the most abundant relation 

type in Pathway Studio? (Hint: use Pathway Studio Database Content under the Start tab).
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2.1 Introduction

Pre-eclampsia usually begins after 20 

weeks of pregnancy in a woman, whose 

blood pressure had been normal. It can 

lead to serious, even fatal complications 

for both mother and baby. 

There may be no symptoms. High blood 

pressure and protein in the urine are key 

features. There may also be swelling in 

the legs and water retention, but this 

can be hard to distinguish from normal 

pregnancy. 

Pre-eclampsia can often be managed with oral or IV medications until the baby is sufficiently 

mature to be delivered. This often requires weighing the risks of early delivery versus the risks of 

continued pre-eclampsia symptoms. 

Pre-eclampsia or preeclampsia (PE) is a 

disorder of pregnancy characterized by high 

blood pressure and a large amount of protein 

in the urine. The disorder usually occurs in 

the third trimester of pregnancy and gets 

worse over time. In severe disease there may 

be red blood cell breakdown, a low blood 

platelet count, impaired liver function, kidney 

dysfunction, swelling, shortness of breath due 

to fluid in the lungs, or visual disturbances. 

Preeclampsia increases the risk of poor 

outcomes for both the mother and the baby. 

If left untreated, it may result in seizures at 

which point it is known as eclampsia.
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2.2 Proteins Related to Pre-eclampsia

What are the most important proteins related to pre-eclampsia as found in the scientific literature?

Find all pre-eclampsia disease relations with protein as an entity type, select all reference >=10
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What is the single most highly cited protein related to pre-eclampsia and what 
is its most common transcription factor? 

Select protein most highly cited in connection with pre-eclampsia (FLT1).

Find proteins (transcription factors) that bind to the promoter of FLT1.

Highlight most cited transcription factor for FLT1 (HIF1A).
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2.3 MiRNAs Affecting FLT1 Gene 
Expression         

Are there any miRNAs that 
affect the expression of the 
FLT1 gene? 

Find predicted miRNAs that may regulate 

expression of FLT1.

Highlight predicted (red) vs experimental 

(green) miRNAs for FLT1.

Find proteins, protein 
complexes, protein 
functional classes, and 
small molecules that 
are involved in the 
expression FLT1, either 
directly or indirectly 
(references >=10). 

Highlight protein functional 

classes (red) and protein 

complexes (green).
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2.4 Sub-Network Enrichment Analysis—Common Expression Regulators

Identify groups of genes (from the list of proteins most strongly associated with pre-eclampsia) that 

share common expression regulators using Sub-Network Enrichment Analysis (SNEA). 

Under Custom Select types, use 

“Upstream” as the direction, “Protein” 

as the entity (seed), and  “Promoter 

Binding” as the relation.



Module 2: Pre-Eclampsia, a Disease-Centric Analysis  |  2.4 Sub-Network Enrichment Analysis 19

This may not be obvious (at first!), but the way to highlight proteins/genes in a pathway view with 

information from another group is actually quite easy. Just follow the trail of bread crumbs below.

In the current example, a list of the most common upstream regulators for the pre-eclampsia-related 

genes were generated using the SNEA tool. The top two entries, which are sorted by p-value, in that list 

(as found in the table below the pathway viewer) are JUN and HIF1A.

How many of the pre-eclampsia genes (from the first network in this module) 
share either of the top two FLT1 transcription factor regulators? 

Highlight the pre-eclampsia genes for the  

two most common upstream expression 

regulators (JUN in red, HIF1A in green) as 

revealed in the SNEA analysis  (See below for 

help). 

Now for….Pathway Studio Trick #1!
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You can view the overlapping genes from 

your target list with the list of all the 

potential targets. In this case shown below, 

the overlapping genes and potential targets 

of the JUN transcription factor are viewed by 

double-clicking on the particular list entry 

in the table, and….voila, now those genes 

(and those genes only) are displayed in the 

pathway viewer. 

Now, here’s the big trick! If you want to 

highlight just those genes in another 

pathway, all you have to do is:  select and 

copy them, go to the other pathway (drum 

roll, please!), and … select clipboard content 

and then highlight with the color of your 

choice (Hint: if you are going to highlight 

more than once, the second time use a 

mix-in contrasting color so you can see both 

highlights together). 

See how easy that was?  Now, why don’t you try it with HIF1A!
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2.5 Small Molecule Regulators of Pre-eclampsia 

HIF1A is not only one of the most important 

regulators of the FLT1 gene—which is the 

most highly cited gene in reference to pre-

eclampsia in the literature—it also appears to 

be a major regulator for a significant number 

(17/41) of all the pre-eclampsia associated 

genes.

This is beginning to look interesting, so 

what can be observed about the biological 

processes controlled by HIF1A?

Well, first of all, you could identify all the 

genes with promoters known to be bound by 

HIF1A.

Hint:  Copy and paste HIF1A into new pathway,  select HIF1A, select “Add Neighbors,” (downstream), 

and select Protein as the entity type and Promoter Binding as the relation type.

Now you can ask yourself: of all the genes under the potential control of 
HIF1A, what are some of the most common biological processes involved?

Select all the genes from the HIF1A transcriptional network,  go to Tools, select “Enrichment Analysis,” 

Analysis Type = “Find Pathways.”

Go to “Ontologies,” choose “biological process” from the GO sets, and then select “Find.” 

The most enriched GO biological process for the HIF1A transcriptome is…?

Of what diagnostic parameter (see introduction) of pre-eclampsia does this finding make the most 

sense?  Discuss with class.
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Are you ready for a little bit more? 

What about the drugs and possible drug treatments that are used for handling patients 

(i.e. pregnant women) at risk for pre-eclampsia?

You have two quick ways (at least!) of investigating this question using Pathway Studio.

1. Test all small molecules associated in the literature with pre-eclampsia.

2. And then look for any clinical trials reported for pre-eclampsia treatments.

Create a new pathway using the pre-eclampsia 

disease entity as a starting point. Add small 

molecules as an entity type and relation = 

regulation, effect = negative. 

This will still give you a lot of 
relations! 

Filter that down a little bit by going to the “Interactive 

Network Builder” and selecting  for relations with five 

or more supporting articles.

Now that’s a little more manageable!

Next, see how the graph view looks.
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If you look at the “Relation Table View” and sort by the highest number of 
references, you find…aspirin!

Try Googling aspirin and pre-eclampsia and tell the class what you find.

How is MgSO4 

used in the 

treatment of 

pre-eclampsia?

For what disease 

condition was the 

drug pravastatin 

originally 

developed?

Looking good!
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2.6 Drugs in Clinical Trials

 

And finally, clinical trials!

Select small molecules, 
same as before, and 
for relation type, pick 
ClinicalTrial.

What are the most studied drugs 

in terms of number of clinical 

trials?

What is the rationale for the use 

of pravastatin in treating pre-

eclampsia  (requires linking out 

to the clinical trials record for 

answer)? 

Hint: check Detailed Description 

field
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Overlap of Clinical 
Trials and Small 
Molecules

Wait! Before you go, what did you learn today?

• “Network Builder” can be used to add relations to entities.

• “Relation Table View” and “# of References” can be used to find most cited relations.

• You can find transcription factors that bind to gene promoters or miRNAs that affect gene 

expression.

• Enriched upstream regulators can be identified for a group of genes using Sub-Network 

Enrichment Analysis (SNEA).

• Possible drug treatments can be identified using Small Molecules and Clinical Trials.

And that’s a lot!
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Study Questions 2

1. Identify genes/proteins that are linked to OCD. How many of them? 

2. Identify drugs/small molecules linked to OCD. How many of them? 

3. Identify transcription factors of protein FLT1. List top three by reference number. 

4. What is the most cited transcription factor of FLT1? 

5. Find miRNAs that regulate the protein FLT1? List top five by reference number. Which are predicted? 

How many are from the literature? List top two by reference number. 

6. Identify the number of small molecules and protein functional classes related to the expression 

of the protein FLT1. List top three by reference number. How many have a negative effect on 

expression?  How many have a positive effect on expression? (Hint: use Interactive Network Filter).

7. Identify top five enriched diseases by p-value using genes linked to pre-eclampsia (10+ references 

only). (Hint: use SNEA).

8. Identify top five by p-value enriched GO terms by p-value for genes linked to pre-eclampsia (10+ 

references only)? (Hint: use GSEA).
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How Do I ... Gene/Protein Expression:
Exercise 2.1: Find proteins (transcription factors) that bind to the promoter of a 
gene(s)?

Exercise 2.2: Find predicted miRNAs that may regulate expression of a gene(s)?

Finds transcription factors for genes (directly binding to promoters)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “Promoter Binding”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Finds predicted miRNA targets (from public prediction datasets - identified in “source” annotation field of 

the relation)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “miRNAEffect”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Switch to the Relation Table view: add “Source” as column to the table and sort on that column. Relations 

with Source annotation of public datasets “miRanda” “TargetScan” “PicTar” “TarBase” etc. are predicted 

miRNA targets.
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Exercise 2.3: Find known miRNAs that regulate expression of a gene(s)?   

Finds literature confirmed miRNA targets. (Differentiate from predicted miRNAEffect relations by 

reference annotation)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: “Protein” Relations: Select “miRNAEffect”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Switch to the Relation Table view, add “Sentence” as a column to the table and sort on that column. Any 

relation with a supporting sentence is a literature confirmed relation.

Exercise 2.4: Find proteins that are involved in the expression of a gene(s)?

Finds both direct expression regulators (promoterbinding) and proteins with possibly an indirect effect on 

expression

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “Promoter Binding + Expression”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 2.5: Does a group of genes share common expression regulators?

Finds common expression regulators that impact multiple targets in a select group. If Promoter Binding 

+ Expression gives too many results, try examining only Promoter Binding. If results are too low, use the 

back button before you launch Interactive Network Builder to step 2 and expand to 2 or greater steps

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Expression Regulators

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 2.6: Does a group of proteins regulate expression of similar gene(s)?

Finds targets that share a common regulator from a select group. If Promoter Binding + Expression gives 

too many results, try examining only Promoter Binding. If results are too low, use the back button before 

you launch Interactive Network Builder to step 2 and expand to 2 or greater steps.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Expression Targets

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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3.1 Introduction to Variant Analysis in Genomic Sequence Data

The dbSNP database [http://www.ncbi.nlm.nih.gov/snp] currently has more than 200 million known 

human SNPs, or single nucleotide polymorphisms. While many SNPs may have no biological impact, 

and others may simply provide the basis for benign differences between individuals, it is the variations 

in human genomic sequences that lead to medically relevant phenotypes that are of great interest 

to researchers. These include DNA nucleotide changes that cause diseases, greater susceptibility to 

medical conditions, and variations in responses to medications.

https://www.ncbi.nlm.nih.gov
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3.2. The dbSNP Database

In this training module, you will learn to search the dbSNP database to find variants known to be 

associated with a specific disease. 

As there are a large number of SNPs in any given genome, identifying specific 

variants of interest involves applying multiple filters, which can be based on a 

variety of factors such as:

• Is the mutation within the coding region of a gene?

• Does the SNP affect the protein’s sequence?

• Is the mutation in a specific protein’s amino acid position known to be 

generally conserved?

• Is the protein mutation within a region that is known to be conserved 

across species other than just human?

• How common or frequently is a particular SNP found within the standard 

1000 Genome Project reference data? [http://www.1000genomes.org/

3.3 Hodgkin’s Lymphoma—Deleterious SNPs

Hodgkin's Lymphoma (HL) is a type of lymphoma in which 

cancer originates from a specific type of white blood cells 

called lymphocytes.

A history of infectious mononucleosis due to infection by 

Epstein–Barr virus (EBV) may increase risk of HL, but the 

precise contribution of Epstein–Barr virus remains largely 

unknown.

Hodgkin’s Lymphoma is characterized by the orderly spread 

of disease from one lymph node group to another and by the 

development of systemic symptoms with advanced disease.

Micrograph showing Hodgkin’s Lymphoma (Field stain)

http://www.internationalgenome.org/
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Let’s find some SNP(s) that are potentially deleterious to the function of 
proteins that are known to be associated with Hodgkin's Lymphoma.

Let’s get started!

And what better place to begin than 

at the beginning, 

in this case, the Pathway Studio 

Start Tab.

Click on the Variation database icon:

Which will bring you to the variation database (from the dbSNP database) and it looks like this:

If you check the lower 

right-hand edge of your 

screen you will see the 

message displaying “1-40 

of 201354832”. 

That’s because there have 

been over 200 million 

SNPs identified and 

reported to date across 

the world.

Along the top ruler are the 

filters that we will use to 

drill down for getting useful data.

3.4 Biological – Disease Associations 

Our first stop will be Biological Associations where we will select Disease Association and type in 

Hodgkin's Lymphoma (we could also have picked Cell Process Association for things like “apoptosis” 

or Drug Association for small molecule drugs, all of which are annotated in the main Pathway Studio 

database).
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The search will return a number of related diseases (you could select more than 
one).  For this example, just select “Hodgkin Disease”

Click on Apply Filters:

This search will be tracked in 
the Added Filters bar just below 

the Filter tabs.  This is very helpful to follow as you add more filters. (note: This bar 

is not interactive, i.e. you cannot add or delete anything by typing.  The only way to go back is to clear 

everything, but don’t worry - the filters are easy to use).

Now we’re down to about 2 million SNPs (check it and see!).

What we’ve done is selecting all those SNPs that are mapped to the subset of genes associated with 

Hodgkin’s Lymphoma in the Pathway Studio database (from the scientific literature).

But that’s still way too much, so let’s keep filtering!

3.5 Functional Impact Filter

Click on Apply Filters

Next select the type of SNP 

with respect to the functional 

impact on the protein. 

From the tool bar select the 

Functional Impact filter. In 

this example, missense, splice 

disrupt, nonsense, misstart 

and non-stop mutation types 

are selected for Translational 

Impact. 
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Also, for SIFT, select “damaging” and for PolyPhen2 select “probably damaging.”

• SIFT predicts whether an amino acid substitution affects protein function based on sequence 

homology and the physical properties of amino acids.

• PolyPhen2 predicts possible impact of amino acid substitutions on the structure and function of 

human proteins using straightforward physical and evolutionary sequence comparative considerations.

Now, we’re down to a little over 500,000 SNPs to examine. That’s still a lot!  We have to keep going!

                

Let’s reduce this number further by examining only those SNPs that are not commonly found within 

the 1000 Genome Project data (SNPs associated with disease are expected to be uncommon in the 

general population).

In this example only SNPs that are present in less than 5% of the genomes in the 1000 Genome Project 

will be considered.
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Now we’re down to a manageable number of SNPs (2738).

3.6 Export Genes to Pathway Studio

Note that the filter commands are reprised on the Added Filters bar and reflected as well in the table 

annotations below for the individual SNPs.

Our next step will be to export the genes* to which these SNPs are mapped into 
the Pathway Studio main program for further analysis.

*As many of the genes in the list have multiple SNPs, the number of genes to examine is far less than 

2700.

To further examine these identified genes, go to: Copy Genes > Copy First 1000 
Genes.  This will copy the gene names to the clipboard.
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Go to Start tab, Create New Pathway and paste the gene list into the Pathway Viewer window (this will 

take a minute, so be patient, there are a lot of genes!).

Next, type in “Hodgkin Lymphoma” into the Search box at top of page

Select “Hodgkin Disease” and proceed to the “Add” Tab. Select, copy, and paste the return 
(from table below) into the Pathway

This will result in the display of ~258 genes.
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Add “Relations between Selected and Unselected”

If you click View ->  

Entity Table View, you will 

find a list of the genes (246) 

plus one disease  

(Hodgkin Disease)

What we’ve done is to connect all the Hodgkin Disease variant genes to the Disease entity “Hodgkin 

Disease” in the Pathway Studio database using all the literature based relationships found in the database 

between these genes and that disease.

You should get something that looks like this:
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There’s a lot of useful information in this table!

If you click View -> Relation Table View, you will find a list of all the relations 
(309). Note: There are more relations for this network than there are entities because a single entity 

can have multiple relations in the network. 

Hint: to get this look, select Layout -> Hierarchical.
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OK, if you got this far alright (right!), now, we can begin to systematically explore the biology of our 

selected genes using some of the many Pathway Studio enrichment analysis tools.

3.7 Associate Genes with Hodgkin’s Disease

So you’ll recall that we selected these genes in the variant analysis tool precisely because they are 

associated in some way with Hodgkin Disease (see above).

Let’s test that right now;

Select all the genes in the Pathway Viewer (or Entity Viewer if you are in that window).

Click on Tools -> Enrichment Analysis of Selected Entities

The Input Objects are the genes you selected (scroll down in this box and you will find the total number of 

genes selected [Total: 246], this is a good way to double-check your selection).

The Analysis Type is Find Sub-Networks Enriched with Selected Entities

Skip down to Neighbors (we’ll accept all the default parameters for this example) and click the radio button 

for Disease Biomarkers (Mutations).



Module 3: Variant Analysis I  |  3.8 Sub-Network Enrichment Analysis, Disease and Cell Process 41

3.8 Sub-Network Enrichment Analysis, Disease and Cell Process 

Sub-Network Enrichment Analysis (SNEA) is a powerful form of causal reasoning for network analysis*. 

In this case, the “Gene Set Seed” type selected is Disease. The SNEA algorithm will rapidly evaluate the 

submitted gene list for enrichment of all disease types in the database found upstream of these genes 

and connected to them by the relation “GeneticChange.” 

In a sense, it is asking the simple 

question: “Are any particular diseases 

over-represented in this particular list 

of genes?”

*Sivachenko AY, Yuryev A, Daraselia N, Mazo I (2007) 

Molecular networks in microarray analysis. Journal of 

bioinformatics and computational biology 5: 429–456.

And the answer is...?  You got it!  Hodgkin’s Disease, followed by Lymphoma, Neoplasms 

Leukemia, and Infection.  Clearly, mutations in these variant-selected genes are highly involved in 

multiple diseases for both cancer and inflammation.
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There’s a lot of useful information in this table!

So, there is a high degree of overlap (108/257, 42%) between our variant gene list and the genes annotated 

as mutated in Hodgkin Disease in the Pathway Studio database.  

Once again, this isn’t surprising because this group is a subset of the group of all Hodgkin Disease 

associated genes which we used originally to 

filter the variant database (pX).?

But it is reassuring – everything is 
working!

Let’s now take a peek at these SNEA-identified 

genes by double-clicking on the Overlapping 

Entities box on the Downstream Neighbors of 

Hodgkin Disease row.  This will open a new 

window for these genes in the Pathway Viewer. 
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3.9 Drill Down! 

If we go to View -> Relation Table View and sort by # of References (Descending) we can 

immediately see the most studied genetic changes associated with Hodgkin Disease.

For any relation in the 

Relation Table View you 

can drill down and see the 

documents and even the 

sentences used to derive 

those biological facts. 

Link-out to PubMed and full text 
articles*

*depending on user subscription status
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Let’s finish up with a quick analysis of the potential biology for all the variant 
selected genes.

Just like we did before, 

click on Tools -> 

Enrichment Analysis of 

Selected Entities.

The Input Objects 

are the same genes as 

before (246).

The Analysis Type, 
this time, is Find 

Pathways/Groups 

Enriched with Selected 

Entities.

Under Gene Set Categories, check” Cell Process Pathways” (make sure nothing else is selected!) and 

then click Find…

We can see that 5 out of the 6-top enriched cellular processes for the Hodgkin Disease DNA variants 

involve mutations in genes controlling apoptosis and the cell cycle, key regulatory events in cancer 

initiation and progression. …and we’re….
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But wait, before we go let’s do a quick review of what we learned today.

We learned how to access the Pathway Studio variant database.

We learned how to perform a Sub-Network Enrichment Analysis (SNEA) to find diseases enriched in a 

list of genes by mutation relations.

We learned how to drill down to the actual article references underlying relations.

All in all, not a bad day’s work!

And now we’re done, see you next time!
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Study Questions 3

1. Identify SNPs that are related to the disease SCA3, and tell the total number of SNPs.

2. Apply “Functional Impact” filter mentioned in the text of Module 3. How many SNPs are left?

3. Apply “Frequency” mentioned in the text of Module 3. How many SNPs are left?

4. Use “Copy Genes” feature with the remaining SNPs in question 3. How many genes do you have?

5. Use SNEA to identify top five diseases sorted by p-value related to the genes in Question 4.  
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For Physical Interaction with Proteins, 
How Do I … 
Exercise 3.1: Find proteins that bind to a protein?
Identifies protein binding partners (no additional regulatory event known). Binding relations have 

no Direction (Direct Regulation is regulation through a direct physical interaction and can also be 

considered here.)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Physical Interactions

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish filter: 

Binding

Exercise 3.2: Find small molecules that bind to a protein?
Finds small molecules that regulate the activity of  a protein through a direct physical interaction 

(Drugs/non-naturally occurring small molecules included in ChemEffect data)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Small Molecule” Relations: Select “Direct Regulation”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 3.3: Find proteins that regulate a protein through a direct physical 
interaction?

Finds proteins that regulate the activity of a target protein through a direct physical interaction. Can also 

consider “Protmodification” relations.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “Direct Regulation”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 3.4: Find small molecules that regulate a protein through direct physical 
interactions?

Finds small molecules that regulate the activity of a protein through a direct physical interaction (Drugs/

non-naturally occurring g small molecules included in ChemEffect data)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Small Molecule” Relations: Select “Direct Regulation”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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4.1 Introduction Cholestasis is a condition 

where bile cannot flow from the liver to the 

duodenum. There are two basic of cholestasis. 

One is an obstructive type of cholestasis, 

where there is a mechanical blockage in the 

duct system that can occur from a gallstone 

or malignancy. The other, which includes 

metabolic types of cholestasis, involves disturbances in 

bile formation that can occur because of genetic defects or 

acquired as a side effect of many medications.

4.2 Cytochrome P450 Genes
Enzymes produced from cytochrome P450 genes are involved in the formation (synthesis) and 

breakdown (metabolism) of various molecules and chemicals within cells. Cytochrome P450 enzymes 

play a role in the synthesis of many molecules including steroid hormones, certain fats (cholesterol 

and other fatty acids), and acids used to digest fats (bile acids). Additional cytochrome P450 enzymes 

metabolize external substances, such as medications that are ingested, and internal substances, such as 

toxins that are formed within cells. There are approximately 60 CYP genes in humans.

Common variations (polymorphisms) in cytochrome P450 genes can affect the function of the enzymes. 

The effects of polymorphisms are most prominently seen in the breakdown of medications. Depending 

on the gene and the polymorphism, drugs can be metabolized quickly or slowly. If a cytochrome P450 

enzyme metabolizes a drug slowly, the drug stays active longer and less is needed to get the desired effect.  

A drug that is quickly metabolized is broken down sooner, and a higher dose might be needed to be effective. 

Cytochrome P450 enzymes account for 70 percent to 80 percent of enzymes involved in drug metabolism.

Cytochrome P450 Enzymes and their Regulation
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Common variations (polymorphisms) in cytochrome P450 genes can affect the function of the enzymes. 

The effects of polymorphisms are most prominently seen in the breakdown of 
medications. Depending on the gene and the polymorphism, drugs can be metabolized quickly or 

slowly. If a cytochrome P450 enzyme metabolizes a drug slowly, the drug stays active longer and less is 

needed to get the desired effect. A drug that is quickly metabolized is broken down sooner and a higher 

dose might be needed to be effective. Cytochrome P450 enzymes account for 70 percent 
to 80 percent of enzymes involved in drug metabolism.

Each cytochrome P450 gene is named with CYP, indicating that it is part of the cytochrome P450 gene 

family. The gene is also given a number associated with a specific group within the gene family, a letter 

representing the gene's subfamily, and a number assigned to the specific gene within the subfamily. For 

example, the cytochrome P450 gene that is in group 27, subfamily A, gene 1 is written as CYP27A1.

Diseases caused by mutations in cytochrome P450 
genes typically involve the buildup of substances 
in the body that are harmful in large amounts or 
that prevent other necessary molecules from being 
produced. OK, enough chalk talk. You want to get to 
some hands-on learning!

4.3 Map Small Molecules Inducing Cholestatic Effects 

First, let’s map all small molecules reported to 

induce cholestatic effects: Add neighbors to 

cholestasis

• Upstream;

• Small Molecules;

• Regulation;

• Effect = positive

Save pathway (Hint: Give it a name that will 

remind you what is, such as “Cholestasis - all 

small molecules.”). Entity # = 352
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4.4 Filter Small Molecules for Drugs Only

Next, you need to filter out just drugs from all small 

molecules, and this will require a quick excursion 

outside of Pathway Studio into Excel and back again.

First, go to the Entity Table View and, if it’s not here already, add Reaxys ID to the columns

 (Note: You can always add or remove columns 

from either the Entity Table View or the 

Relation Table View by clicking on any column 

header and choosing Customize Table from the 

dropdown menu.)

Select and add Reaxys ID (Note: 

Column options will change depending on 

the entities and relations in the table.)
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Export entity data (will 
automatically open in Excel).

Select Reaxys ID column, and under Data tab -> 
select Filter.

Scroll down and uncheck “Blanks.” 



54 Module 4: Toxicology Workflow  |  4.4 Filter Small Molecules for Drugs Only

This will filter data for only those 

small molecules that have a Reaxys 

ID entry and thus will enrich those 

small molecules that are also 

recognized as drugs. 

Copy (from Column A) all filtered 

drug names.

Now, you’re going to go back into 

Pathway Studio and import these 

entities in as a group or pathway 

(Note: For this purpose, it doesn’t 

matter which type.)

Now, you will quickly reimport 

the filtered list of Entity Names 

from Excel back into Pathway 

Studio by copy/paste using the 

Import Entity function:

Item type = Small Molecule”

Give it a name!
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Select “clipboard content,” and highlight in red.

Now, remove all the non-drug 

small molecules.

Keeping the current selection, 

shift click on the cholestasis 

disease icon (Note: This will 

preserve all the remaining 

relations after the removal of 

unwanted entities in the next 

step.)

Next, select all of the imported 

entities, copy, and return to the original 

“Cholestasis – all small molecules” 

pathway.  Open in Graph View.
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You’re going to use something called “invert 

selection” found under the Select tab ( just do it and 

see what happens!).

Did you see what just happened? Now, all the non-

Reaxys entries are highlighted and all you have to 

do is…hit the Remove command (under the Edit 

tab) and voila - all gone!

View your results in the Graph View mode. See, 

now the only small molecules are the highlighted 

drugs. 

Entity # = 272 +1 (drugs + disease)             Don’t forget to save your work!                                                                                      

2

You’ll also notice (if you’re being 

particularly observant!) that all the 

highlighted entries have a Reaxys 

entry while the non-highlighted 

entries do not. Those are the ones 

we want to remove, but how? 

…Get ready for it!

Select the Entity Table View (you’ll notice some entries are highlighted, while 
others are not).
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OK, time to get pumped up!

Are you ready for some serious networking? 
Are you ready?

4.5 Find All Proteins Inhibited by Cholestasis-Related Drugs

You’re now going to find all the proteins that are inhibited by these cholestasis 
related drugs.

Add neighbors to cholestasis related drugs:

1. Select -> All

2. Add -> Network Builder

3. Expand pathway  -> Advanced Expand Pathway Tool -> Next

4. Direction = Downstream -> Next

5. Select Protein as Entity, Direct Regulation as Relation, “Effect” = ‘Negative’ -> Next

6. Build Network from Entities In…. Entire Database -> Next -> Finish

7. View -> Graph View
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Entity # = 1029, Relation # = 2310

That’s a lot of proteins!  But then again, you started with a lot of drugs! Filter 
this down a little bit and GET IT UNDER CONTROL!  
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4.6 Using the Interactive Network Filter

Select “Basic” under the “Filters” tab. This will open up the “Interactive Network Filter.” This is an 

extremely useful feature in Pathway Studio 11.2. You can filter by entities and relations, effect (positive, 

negative, or none), and reference number. 

All your choices are reversible until you press “Finish.”  This allows you to rapidly inspect the network 

size and complexity based on your filtering choices.

Caution: Once you click on “Finish,” you can’t go back! So save your work before you filter. It will save 

you time and trouble if you need to backtrack!

Set the # of References = 7 (on the slider bar). This means each relation will have seven or 

more separate articles in support of the basic observation, and this will ensure that only the most well-

studied drug/protein interactions will be considered for further analysis.  This is fine for your purposes 

here.

Wait a second, it doesn’t look like anything’s changed! But, if you look a little closer, you see that there 

are now entities in the network that are unconnected, i.e. they no longer have relations between certain 

proteins and any of the drugs. Why is that? (Hint: Something to do with reference #.) 
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And that brings us to

3

Watch this! Go to the “Select” tab and select “Unconnected Entities” then go to edit and click remove. 

AND….

Voila ! --> a greatly reduced network.
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 Entity # = 606    Relation # = 884

Now…

Go to “Layout” and click “Direct Force.”

Same data, different look.

See if you can mouse over and identify drugs that 

affect the largest number of different proteins (Hint: 

Heparin is one.).
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That’s interesting, but what you’d really like to do is to identify those proteins that are the most 

frequently targeted by cholestasis-inducing drugs. In other words, instead of drugs connected to the 

largest number of different proteins (as seen in the previous slide), you’d like to identify individual 

proteins that are connected to the largest number of different drugs. They may be (by inference) the 

most common mediators of adverse cholestatic events. 

How can you do this?

Well, it’s going to take a little work and another trip outside Pathway Studio.

Are you ready?  C’mon it’s fun!

Yes, we are going to Excel (in every way).
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4.7 Identify Proteins Most Frequently Targeted by Cholestasis-Inducing Drugs

First, from “Relation Table View” in Excel, click on “Export Relation Data,” open in Excel. You should see 

something like this. Remove all but the first column and follow along carefully!

Copy and Paste the first column into two additional blank columns to the right.

Select column B and do a “replace all.”
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Type in an asterisk (in Excel, * is a wild card), a pipe (|), and a space (don’t forget the space!), and then 

click “Replace All.”

Column B should now 

look like this:

Select column C and do 

a “replace all.”

Type an asterisk, a colon 

(:), and a space (don’t 

forget the space ). then 

click “Replace All.”

This will get you to here:
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And again, one more time, type in two dashes, and an asterisk, then click 
“Replace All.”  

That will get you to here:

So what have you accomplished by this maneuver? Well, you now have extracted both protein and drug 

information from each of the imported relations (as is still reflected in column 

A). 

Feel free to re-label the headers for columns B & C, proteins and drugs, 

respectively.

By the way, why do you think you used 

two dashes instead of one in the last 

“replace all”?   That’s right (you are so 

smart)!  You had to use two because 

many of the drug names have an 

embedded dash, and that would have messed up everything!

Now, you can sort alphabetically by  
protein name.

You can see right away that many of the proteins map to 

multiple drugs, and that is precisely the information we set out 

to capture. But, how do you quantify them? You don’t want to 

count all 722-832 entities!

You don’t have to. Excel will do it for you!
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There are several different ways to accomplish your goal in Excel, one of which is to use the subtotal 

function. But, an even faster (and more efficient way) is to use something called a “pivot table,” which is 

designed in Excel to answer questions just like this.

So, here you go! First, select columns B and C, and then go to Insert, Pivot Table, and click OK when the 

window opens.

IT’S A
GOOD

TIME TO
START

SOMETHING
NEW.
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This should open up a 

new worksheet in Excel 

that looks something 

like this:

Check both proteins and drugs in 

“PivotTable Field List.” Drag Proteins to 

“Row Labels” and Drugs to “Values” (Hint: 

Make sure values are set to Count, which is 

controlled in dropdown box by “Value Field 

Settings.”).

Copy the data from columns A and B into a new worksheet 

and sort by Column B (largest to smallest).

Note the presence of five CYP proteins in the top 

10 genes/proteins inhibited by the largest number 

of cholestasis-inducing drugs. Take a closer look 

at the top-ranked CYP3A4 gene/protein.
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The role of CYP3A4 in the biotransformation 

of bile acids and therapeutic implication for 

cholestasis.

Abstract

CYP3A4 is a major cytochrome P450. It catalyzes 

a broad range of substrates including xenobiotics 

such as clinically used drugs and endogenous 

compounds, such as bile acids. Its function to 

detoxify bile acids could be used for treating 

cholestasis, which is a condition characterized by 

accumulation of bile acids. Although bile acids 

have important physiological functions, they are 

very toxic when their concentrations are excessively 

high. The accumulated bile acids in cholestasis can 

cause liver and other tissue injuries. Thus, control 

of the concentrations of bile acids is critical for 

treatment of cholestasis. CYP3A4 is responsively 

unregulated in cholestasis mediated by the nuclear 

receptors farnesol X receptor (FXR) and pregnane 

X receptor (PXR) as a defense mechanism. 

However, the regulation of CYP3A4 is complicated 

by estrogen, which is increased in cholestasis and 

down regulates CYP3A4 expression. The activity 

of CYP3A4 is also inhibited by accumulated bile 

acids due to their property of detergent effect. In 

some cholestasis cases, genetic polymorphisms 

of the CYP3A4 and PXR genes may interfere with the adaptive response. Further stimulation of CYP3A4 

activity in cholestasis could be an effective approach for treatment of the disease. In this review, we 

summarize recent progress about the roles of CYP3A4 in the metabolism of bile acids, its regulation and 

possible implication in the treatment of cholestasis.

Something
Good
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• Without prior knowledge you’ve identified a promising new target (CYP3A4) for treating 

cholestasis, a very common, induced, adverse drug effect.

• You’ve learned a lot of Pathway Studio functionalities along the way including :

• Systematic network expansion—first drugs, then proteins.

• Filtering using the “Interactive Network Filter” for surfacing the most important 

information.

• Some PS tricks like “Invert  Selection,”  and removing “Unconnected Entities.”

• And, finally, you’ve learned some useful things in Excel, such as sorting, filtering, replacing, and 

don’t forget the PivotTable (very useful)!

And that’s enough for one day!
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Study Questions 4

1. What’s the number of small molecules that induce cirrhosis? 

2. Identify the top ten small molecules (by # of references) that induce cirrhosis. 

3. Add Reaxys ID to all small molecules from Question 1, not just those sorted by number of 

references (Hint: Customize Table). Select and remove those that do not have a Reaxys ID. Give 

the number of small molecules with and without the Reaxys ID. 

4. Identify the number of proteins inhibited (negatively regulated) by the top ten small molecules 

from Question 2. 

5. Identify proteins that inhibit cirrhosis. 

6. What is the number of overlapping proteins from Question 3 and Question 4?  List them here.  
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For Protein Modification(s), How Do I…
Exercise 4.1: Find protein(s) that acetylate/deacetylatea protein?
Identifies proteins involved in acetylation/deacetylation or target protein(s)

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “ProtModification”

Add condition: Mechanism “is equal to” acetylation or deacetylation

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 4.2: Find protein(s) that cleave a protein?
Identifies proteins involved in the proteolytic cleavage of target protein(s).

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: “Protein” Relations: Select “ProtModification”

Add condition: mechanism “is equal to” cleavage

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 4.3: Find proteins(s) that methylate/demethylate a protein?

Identifies proteins involved in the methylation/demethylation of target protein(s).

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “ProtModification”

Add condition: mechanism “is equal to” methylation/demethylation

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 4.4: Find protein(s) that phosphorylate/dephosphorylate a protein?

Identifies protein(s) involved in the phosphorylation/dephosphorylation of target protein(s).

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “ProtModification”

Add condition: mechanism “is equal to” phosphorylation/dephosphorylation

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish



73Module 4: Toxicology Workflow  |  For Protein Modification(s), How Do I...

Exercise 4.5: Find protein(s) that ubiquitinate a protein?

Identifies protein(s) involved in the ubiquitination of target protein(s).

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select “ProtModification”

Add condition: mechanism “is equal to” ubiquitination

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Variant Analysis of an Individual Genome
5.1 Import Variant Data (.vcf files)

The first step in analysis of genomic sequence data is to import the data into Pathway Studio. The 

format required for both genomic or exome data is .vcf files.  (Note: The time it takes to upload a file is 

dependent on the file size and number of files.)
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Start by analyzing a single exome file from a HER2 positive breast tumor biopsy sample. The file: 

GSM1261031_84_var.flt.vcf.gz can be found here: GSM1261031 or from Dropbox (data for Module 5)

Download and save the file somewhere you can find it! 

To upload a single file, go to the Start tab and select Import>Genotype:

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/data%20for%20Module%205.zip


77Module 5: Variant Analysis II  |  5.1 Import Variant Data (.vcf files)

Double-click on the imported .vcf file now located in your My Projects folder. This will open up the data 

in the Variant Analysis window.

 

When the file is open, you will see that it has more than 100,000 variant SNPs.

Question: Are there any novel (not yet reported), potentially damaging variants in this data set in 

genes known to be associated with the cellular process of apoptosis?
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 “Sounds 
like a job for 
Filterman!”

But wait we’ve forgot something!  We said we wanted novel variants.  How do we do that? (see Variant 

analysis I) OK, maybe you don’t remember this but when we want something novel we can simply 

change the setting under Frequency to “Novel” (i.e., a variant not currently found in dbSNP) select 

“Homozygous” for maximum genetic impact. 

How does this work?
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And they should also be deleterious mutants: Functional Impact
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Copy these genes over into Pathway Studio: 

Create a New Pathway and 

paste in the filtered VCF 

genes:

Search on the term 

“apoptosis.”

Add Relations between 

Selected (apoptosis) and 

Unselected (VCF genes).

What information 
is known about the 
association of each 
of these proteins 
with apoptosis? (Hint: 

Select apoptosis and add 

Relations between Selected 

and Unselected.)
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5.3 Exploring the Biology of Apoptosis-related Genes 

What are other cellular processes associated with these proteins? (Hint: Select all proteins; add 

“Network Builder,” “Advanced Expand Pathway Tool,” and “Cell Process with Regulation”(?); and filter 

for 10 references or more.)
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Have mutations in any of these proteins been implicated in any diseases? 

(HINT: Select all proteins; add “Network Builder,” “Advanced Expand Pathway Tool,” Disease with 

“GeneticChange,” and ChangeType=Mutation; and set “Layout” to “Direct Force.”)
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5.4 Variant Analysis of Multiple Genomes 

Upload multiple exome sequence files 

from NCBI’s Geo site (GSE52194).

The study includes exome data from 

three breast cancer groups. You will 

use the HER2 positive breast group, 

and normal breast tissue (NBS) is 

included as a control.

 

Extract all files and move files 

containing the file extension 

_var.flt.vcf.gz into a new folder 

(which you will be able to find 

later!).
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5.5 Import Genotypes and Analyze Case versus Controls

Import Genotypes.

 Add samples.
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Turn the Crank!

Output!

 Now, we can start some data analysis!
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Find homozygous variants that are present in at least three of the case 

samples. However, these variants cannot be in any of the control samples 

that are also in the coding region and are known to be associated with 

breast cancer.

In the Frequency filter, select for homozygous mutations that are present in 

at least three case samples (greater than 2) and not present in the control samples (less than 1).

In the Gene Region filter, select for  

coding mutations. 
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5.6 Investigate the Biological Functions for Selected Genes

In the Biological Associations filter, select Disease Association>Breast Cancer.

 

Note: In the Case and Control columns, 

insert the number of times a specific 

variant was identified is represented by four 

numbers in this order:

• homozygous

• heterozygous

• hemizygous

• ambiguous
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Copy the remaining genes after filtering into Pathway Studio:

From this point, the list can be further investigated using the tools in Pathway Studio to answers 

questions such as:

• What information is known about the association of each of these proteins with breast cancer?

• What other cellular processes or diseases are associated with these proteins?

• Have mutations in any of these proteins been implicated in any other diseases?

• Are any of these proteins included in Elsevier’s curated pathways?

• What proteins do these proteins regulate that a mutation might impact that regulation?

Finish up by performing a Sub-Network Enrichment Analysis (SNEA) on this group of genes/proteins for 

disease association. 
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We can see that the top 4 enriched diseases for the Breast Cancer DNA variants involve mutations in 

genes previously associated with cancer including, specifically, breast cancer. 
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But wait, before we go let’s do a quick review of what we learned today.

• We learned how to identify, download, and analyze variant data.

• We learned how to identify genes known to be associated with apoptosis damaging variants 

using a single sample data set.

• We learned how to identify damaging variants in a case versus control multiple sample data set.

• We performed multiple drills for investigating biological functions for our network of selected 

genes.

• All in all, not a bad day’s work!

And now we’re done, see you next time!
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Study Questions 5

1. For the single exome data used in this module (GSM1261041_83), identify the number of variants 

that are novel? (Hint: Suggested by the data, but not in the dbSNP database.)  Identify the 

number of variants that are related to cell cycle.

2. After filtering for homozygous variants, how many SNPs are left? 

3. After filtering for Functional Impact (as in Module 5), how many SNPs are left? How many genes 

are left?

  

4. Using the multiple exome data in Module 5, how many homozygous variants are present in at 

least three of the case samples but not in any of the control samples? 

a. After filtering for Coding Region only? 

b. After filtering for “cell proliferation” under Biological Associations? 

5. Which gene(s) have variant SNPs for all five breast cancer patients and none in controls? (Hint: 

Export table to Excel for faster inspection.)

6. How many references connect these genes with cell proliferation? 
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For Relations Localized in a Tissue/
Organ/Cell Type/Cell Line, How Do I… 
Exercise 5.1: Find relations that are known to be found in a specific organ?

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein” Relations: Select your specific interest

Add condition: Organ “is equal to” your specific interest

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Alternatively: After pathway is built, in the Relation Table View, add column for “organ.”

Exercise 5.2: Find relations that are known to be found in a specific tissue?

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein” Relations: Select your specific interest

Add condition: Tissue “is equal to” your specific interest

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Alternatively: After pathway is built, in the Relation Table View, add column for “tissue.”
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Exercise 5.3: Find relations that are known to be found in a specific cell type?

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein” Relations: Select your specific interest

Add condition: CellType “is equal to” your specific interest

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Alternatively: After pathway is built, in the Relation Table View, add column for “celltype.”

Exercise 5.4: Find relations that are known to be found in a specific cell line 
name?

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein” Relations: Select your specific interest

Add condition: CellLinename “is equal to” your specific interest

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Alternatively: After pathway is built, in the Relation Table View, add column for “CellLineName.”
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6.1 Import Pre-eclampsia Experimental Data
   RNA Data Analysis  

Data Import*
  • Microarray

  • RNASeq

Data Analysis
  • Experiment Summary Analysis
  • Sub-Network Enrichment Analysis

Pre-eclampsia or preeclampsia (PE) is a disorder 

of pregnancy characterized by high blood pressure 

and a large amount of protein in the urine. The 

disorder usually occurs in the third trimester of 

pregnancy and gets worse over time. In severe 

disease there may be red blood cell breakdown, a 

low blood platelet count, impaired liver function, 

kidney dysfunction, swelling, shortness of breath 

due to fluid in the lungs, or visual disturbances. 

Preeclampsia increases the risk of poor outcomes 

for both the mother and the baby. If left untreated, it 

may result in seizures at which point it is known as 

eclampsia.

Note: Data is derived from GEO data set, GSE10588 “Placental gene expression in severe preeclampsia.” (please note that the platform used 

for this microarray study is the now discontinued ABI Human Genome Survey Microarray Version 2, preventing direct import from GEO. A 

properly mapped data file ready for import into Pathway Studio is available from Dropbox (GSE10588_Pre-eclampsia_dataset_10-07-16).

  • Semi-automatic versus manual

Data Analysis: Pre-eclampsia example. 

(SNEA) – (unique to Pathway Studio)

*Data Import protocols from GEO, from tab-delimited files, full data sets and 

differential calculations only are available in Appendices 1.A through 1.C.

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/data%20for%20Module%206/GSE10588_USE_ME_10-07-16.txt
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First Step: Import your data (Hint: Make sure during the import you indicate that the data sample 

type = “Log-intensity.”)

Next Step: View, hide Unmapped Probes, and sort by Fold Changes (Descending): 
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6.2 Filter Probes by Value

Filter probes by value (FC ± 0.6, p-val <= 0.01): 

Select “Probes Remaining After Filtering” and run Experiment Summary 
Analysis: 

Select the proper class comparison and then “Start Analyses.”
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6.3 Explore Enriched Pathways

Featured here are genes involved with pregnancy-induced hypertension that is 
up-regulated in placental tissue from patients with severe pre-eclampsia.  

Sub-Network Enrichment Analysis (SNEA) of top 100 upregulated genes. 
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SNEA: diseases and genes/proteins leads to…

…identification of genes directly associated with pre-eclampsia as reflected in the scientific literature. 

Question: What is the functional significance of this group of genes? 
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SNEA: cell process and genes/proteins 

6.4 What Exactly is SNEA Doing, Anyway?

What exactly is SNEA 

doing, anyway?

When you perform an SNEA (for diseases and genes/proteins, for 

example), the Pathway Studio program first identifies all relations 

between diseases and genes/proteins (>400K) in the entire 

database. This becomes the basis (the sub-network) for enrichment analysis for the input genes/proteins 

in your list. The power of this approach is that the sub-network, which is generated “on the fly” every 

time an analysis is performed, always reflects the latest updates to the database (performed weekly). 

Another BIG advantage is that any combination of entities and relations as supported in the database 

overall can be precisely specified by the user. This allows for highly customized analyses that are either 

broad-based or fine-tuned. So, try it, you’ll like it!
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SNEA: cell process and genes/proteins

Placental development genes (yellow) overlaid on pre-eclampsia associated genes are clearly a major 

biological theme for this group.

FLT1, ENG, & LEP are selected for further study on the basis of high literature 
metrics. 
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6.5 Small Molecule Inhibitors of Diseases and Genes

Identification of small molecule inhibitors of LEP, ENG, and FLT1.
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Use Network Builder: Advanced Expand Pathway Tool. 

Launch Interactive Network Builder to filter for inhibitors only.
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Small molecule inhibitors of pre-eclampsia target gene/proteins.

Small molecule inhibitors of pre-eclampsia disease as reported in the literature. (Hint: Use the same 

protocol you just used for small molecule inhibitors of ENG, LEP, and FLT1, and simply exchange those 

targets for the disease entity “pre-eclampsia.”)

Now find small molecule inhibitors of both pre-eclampsia and target genes/
proteins (FLT1, LEP, and ENG). (Hint: This is essentially a combination of the two previous 

networks.) 

There are several ways to combine and manipulate 
networks in Pathway Studio, let’s look at one of the 
simplest, shall we?
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Step One: Select All and edit/copy the small molecule inhibitors of pre-eclampsia.

Small molecule inhibitors of pre-eclampsia.

Small molecule inhibitors of pre-eclampsia target gene/proteins.

Step Two: Go to the small molecule inhibitors of FLT1, ENG, and LEP network, select “Clipboard 

Content,” and highlight selections in red.

Step Three: Now just pull the selected objects as a group away from the unselected objects. (Hint: 

First make the whole display smaller using the slider in the upper right corner of the dashboard. Also, 

after you move the selection over then immediately move FLT1, ENG, and LEP to the right- hand side as 

well – this way they won’t get lost in the final step below!)
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Step Four: Box the left-hand side, which will select everything on that side. 

Step Five: Edit/remove selection.

Step Six: Rearrange the graphic to your taste. (Hint: This view was prepared by using “Layout by 

Localization, Plain Membrane” followed by some rearrangements formatted by hand to make a more 

pleasing visual! of ?)
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Be patient with yourself!

It may take several attempts to 
get it right!

OK, are you ready for a little more? 

6.6 Small Molecules in Clinical Trials

Just one last question!

How many of the small molecule inhibitors of 

FLT1, ENG, LEP, and pre-eclampsia are already 

in clinical trials?

Good question, right?

How to go about answering that, I 
wonder.

Hey, c’mon this should be easy by 
now!

All you need to do is map the small molecules in clinical trials to the disease of 
pre-eclampsia…
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First, create a new pathway with the entity of pre-

eclampsia disease.

Using the network builder, add small molecules as 

the entity and clinical trials as the relation, and you 

will get something that looks like this.

Now, select all, edit/copy, and then go to the pre-

ecalmpsia network last constructed, and select 

“Clipboard Content.”

Highlight selection  by “Mix-in” Yellow (Note: This will in essence do a double highlight 

in yellow of small molecule inhibitors of FLT1, ENG, LEP, and pre-eclampsia already highlighted in red, 

which also are in clinical trials, and make it very easy to see these small molecules against the general 

background).
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So before we go home…

What did we learn today?

• You learned data analysis of differential gene expression values.
• You learned filter probes by value (e.g. fold change and p-value).
• You ran an “Experiment Summary Analysis.”
• You learned how to run an SNEA and understand what it is doing.
• You learned identification of small molecule inhibitors for selected target genes/proteins.
• You learned identification of small molecules involved in clinical trials for a specific disease.
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Study Questions 6
Before answering the questions, read in data provided, use Name+Alias for probe ID, and use 

Benjamini-Hochberg for multiple comparisons correction: 

1. Find the top 10 upregulated genes (by fold change) for the expression data in the module. (Hint: 

Count repeating genes one time only.) 

2. Run an Experimental Summary and an SNEA (diseases) on the top upregulated genes. List the 

top five diseases (by p-value). 

3. Run an SNEA (cell processes) on the top upregulated genes. List the top five cell processes (by 

p-value). 

4. The “endocardial cushion” from Question 3 is involved in what major organ?  

5. List the top five small molecule inhibitors of LEP (by # of references). 

6. Run an SNEA (diseases) on all small molecule inhibitors of LEP. List the top five diseases (by 

p-value). 

7. List the top five small molecule inhibitors of LEP in clinical trials for diabetes mellitus (by # of 

trials). (Hint: Click on SNEA subnetwork from Question 6, select diabetes mellitus in Pathway 

Viewer and “Add Relations between Selected and Unselected,” and filter for clinical trials.) 
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For Connections Between Entities Not 
Directly Connected, How Do I… 
Exercise 6.1: Can two proteins not directly connected, be connected through 
protein/small molecule (s)?

Identifies shortest path of molecular connection (physical interactions) between two proteins in the 

database through proteins/small molecule intermediates through selected relations type. (Can be 

extended to non-physical interactions by selecting additional relation types) Note: Regulation is the least 

specific relation type and should be excluded unless more specific relations do not produce results.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Shortest Path for Pair of Entities. Advanced Shortest Path for Pair of Entities Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein and Small Molecules” Relations: Select “Binding, ChemicalReaction, 
DirectrRgulation, Expression, miRNAEffect, MolSynthesis, MolTransport, PromoterBinding”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 6.2: Can two proteins not directly connected, be connected through 
association to diseases/cell(s)?

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Shortest Path for Pair of Entities, Advanced Shortest Path for Pair of Entities Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Cell Process + Disease” Relations: Select “Regulation”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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7.1 Introduction 

Zika Virus Infection and Microcephaly

Zika Virus Infection and Microcephaly 
What causes congenital microcephaly?

Causes of congenital microcephaly may include genetic conditions (e.g., chromosomal abnormalities), 

craniosynostosis, cerebral anoxia, or maternal exposures (e.g., alcohol, mercury, radiation, or severe 

malnutrition) during pregnancy. Maternal infections that have been associated with microcephaly 

include cytomegalovirus (CMV), herpes simplex virus, rubella virus, lymphocytic choriomeningitis virus 

(LCMV), varicella, Treponema pallidum (i.e., syphilis), and Toxoplasma gondii. Additional information 

about microcephaly is available on CDC’s Microcephaly website.

 

What is the link between Zika virus and microcephaly?

There is now scientific consensus that Zika virus is a cause of microcephaly - a congenital malformation 

with smaller than normal head size for age and sex. It has also been associated with other birth defects 

and neurologic conditions in children and adults.

The CDC has issued an alert for travel to 

areas where Zika virus is spreading, which 

now includes Miami-Dade County, Florida, 

Puerto Rico, American Samoa, and the US 

Virgin Islands. Travelers who are pregnant 

or considering pregnancy should consult a 

doctor.

https://www.cdc.gov/media/releases/2016/s0413-zika-microcephaly.html
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7.2 Zika Virus Use Case Workflow

• Import genes up-regulated by Zika virus infection in neural progenitor cells. 

• Explore potential disease associations of Zika virus up-regulated genes using the tools of causal 

reasoning in Pathway Studio.

• Map major regulator genes included in the Zika up-regulated genes, which are common to 

multiple disorders of glucose metabolism.

• Select model target gene/protein (EDN1) as a potential point of intervention.

• Map small molecule inhibitors of the model target gene/protein (EDN1) already in clinical trials 

for the treatment of insulin resistance.

Dropbox link for Zika virus up-regulated gene list

Copy and paste gene list into Pathway Studio (Import Entity List).

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/data%20for%20Module%207.zip
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7.3 SNEA on Zika Virus Up-regulated Genes versus Diseases 

Perform a Sub-Network Enrichment Analysis (SNEA) on Zika virus 
up-regulated genes versus diseases
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7.4 Diseases Involving Disorders of Glucose Metabolism

Diseases involving disorders of glucose metabolism are enriched in Zika 
infection up-regulated gene

Save all five gene networks to your project folder.
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7.5 Identifying Major Regulators

All Zika infection 

up-regulated genes/

proteins related to 

insulin resistance. 

(Hint: use “Layout 

by Localization, Plain 

Membrane”)

Combine all five 
disorders of glucose 
metabolism and take 
their intersection:
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Copy and paste all five diseases of glucose metabolism back into the gene/
protein intersection and add “Relations between Selected and Unselected”:

Zika up-regulated genes related to all six glucose metabolic disorders. 
Use the Interactive Network Filter and select gene/protein activators only.
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7.6 Using the Interactive Network Filter for Better Specificity 

View the Relation Table View.

It’s an easy bear!
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Target identification: Endothelin 1 (EDN1) 

Now, focus on EDN1 and insulin resistance.
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7.7 Identifying Major Therapeutic Point of Intervention 

Question: Insulin resistance results in an increase in EDN1 levels, but is there any evidence that 

decreasing EDN1 levels is therapeutic?

Answer: Evidence from animal models is that EDN1 is causal for insulin resistance and, therefore, 

might be a good candidate for therapeutic intervention.
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Map small molecule inhibitors of EDN1:

• Select EDN1.
• Add, Network Builder.
• Use Advanced Expand Pathway Tool.
• Select “Upstream.”*
• Use Advanced Filters.
• Select Small Molecule as Entity.
• Select Expression as Relation.
• Add Condition to Expression.
• Select Effect = negative.
• Click Next, then Entire Database.
• Click Next, then Launch Interactive   

 Network Builder 

* Select “Upstream” in the Expand Pathway Tool because you are looking for small molecules that 

act upon EDN1. In other words, they inhibit EDN1 gene expression or protein abundance.  If you had 

selected “Downstream,” you would have been asking for small molecules that EDN1 acts upon instead.
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Use the Interactive Network Filter. Select References to a minimum of 4.

7.8 Mapping Candidate Drugs Both In and Outside of Current Clinical Trials 

Map small molecules in clinical trials for the treatment of insulin resistance.
•  Copy Insulin Resistance into a New Pathway.

• Select Insulin Resistance.

• Add Network Builder.

• Use Advanced Expand Pathway Tool.

• Select  Direction “All.”*

• Use Advanced Filters.

• Select Small Molecule as Entity.

• Select ClinicalTrial as Relation.

• Click Next, then Entire Database.

• Click Next, then Finish.
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Inspect “Relation Table View” for additional information on clinical trials: 
example metformin.

Metformin, one of the leading drug treatments for insulin resistance, has been 
successfully repurposed as an anti-cancer drug.
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Metformin 

Hydrochloride is 

the hydrochloride 

salt of the biguanide 

metformin with 

antihyperglycemic and 

potential antineoplastic 

activities. Metformin 

inhibits complex I 

(NADPH:ubiquinone 

oxidoreductase) of 

the mitochondrial 

respiratory chain, 

thereby increasing 

the cellular AMP to ATP ratio and leading to activation of AMP-activated protein kinase (AMPK) 

and regulating AMPK-mediated transcription of target genes. This eventually prevents hepatic 

gluconeogenesis, enhances insulin sensitivity and fatty acid oxidation and ultimately leads to a decrease 

in glucose levels. Metformin may exert antineoplastic effects through AMPK-
mediated or AMPK-independent inhibition of mammalian target of rapamycin 
(mTOR), which is up-regulated in many cancer tissues. Furthermore, this 
agent also inhibits tumor cell migration and invasion by inhibiting matrix 
metalloproteinase-9 (MMP-9) expression, which is mediated through the 
suppression of transcription activator protein-1 (AP-1) activation.
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Now, map Small Molecule Inhibitors of EDN1, which are also in clinical trials 
for insulin resistance. 

(Hint: Copy all small molecules from insulin resistance clinical trials, go to small molecule inhibitors 

of EDN1 pathway, select Clipboard Content, highlight selection in yellow and then drag these to one 

side.)
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Now, you can easily see which small 
molecule inhibitors of EDN1 are in clinical 
trials or not.

Isolate small molecule inhibitors of EDN1 not already in clinical trials for 
insulin resistance. (Hint: Simply delete the right hand side of the small molecule inhibitors of 

EDN1 pathway above.)

  Only in literature, for now  Already in clinical trials

Module 7 : Biomarker ID and Drug Repurposing  |  7.8 Mapping Candidate Drugs Both In and Outside of Current Clinical Trials
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For extra credit! Identify three drugs that are strong inhibitors of EDN1 (but not 

in clinical trials for insulin resistance). Identify their current indication (i.e. what 

disease they are currently used to treat). Find three different disease-specific 

drugs that could be repurposed for the treatment of insulin resistance.

Module 7 : Biomarker ID and Drug Repurposing  |  7.8 Mapping Candidate Drugs Both In and Outside of Current Clinical Trials
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And finally, map…

Small Molecules in Clinical Trials for the treatment of Insulin Resistance 
mapped to EDN1 small molecule inhibitors only. 

 (Hint: Now simply delete the left hand side of the pathway above. Then, re-associate both clinical trial 

and expression relation data. It will be important for you to get creative!)
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Time for a quick review!

AND

KEEP

LET’S
REVIEW

CALM
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Study Questions 7

1. Which file types should an adventurer use in his quest to master the Pathway Studio Import 

feature?

2.  What options do you have for the combination of two pathways? 

3. Identify top protein (by # of references) that mediates the translocation of EDN1. (Hint: 

MolTransport) 

4. Identify the top small molecule (by # of references) that mediates the translocation of EDN1. 

(Hint: MolTransport)

5.  How many small molecule inhibitors of Crohn’s disease are also in clinical trials (for Crohn’s 

disease)? Identify the top small molecule (by # of references).

6. List the top five small molecules (by number of clinical trials) for Crohn’s disease. 
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For Protein/Small Molecule Transport, 
How Do I …  
Exercise 7.1: What protein mediates the translocation of a protein or small 
molecule? 

Identifies proteins involved in the translocation of a protein or small molecule target.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein and Small Molecules” Relations: Select “MolTransport”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 7.2:  What small molecule mediates the translocation of a protein?

Identifies small molecules involved in the translocation of a protein target.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Small Molecules Relations:  MolTransport

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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8.1 Introduction

Cancer Immunotherapy

Immunotherapy has proven to be one of the most exciting new areas for oncology.

So what is it?     

Well, cancer immunotherapy has arisen from the recognition that the human immune system does have 

effective defensive measures against malignant cells. 
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Knowledge of the basic mechanisms of the immune system as it relates to cancer has been increasing 
rapidly. 

It is thought that the immune system is able to perceive and eliminate some tumors early on in their 
development.

The ability of T cells to constantly survey host tissues for newly transformed cells and to control and/or 

eliminate human cancers is known as the cancer immunosurveillance hypothesis.

So what’s the problem?
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Well unfortunately, some tumor cells can escape immunosurveillance and adapt counter measures. This 

entire process of surveillance and escape is known as the cancer immunoediting hypothesis 

(see below).

The immunobiology of cancer immunosurveillance and immunoediting. Dunn GP, Old LJ, Schreiber RD. 

Immunity. 2004 Aug;21(2):137-48. Review.
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How tumor cells escape immunosurveillance and the many different counter measures now under 

development is a BIG subject.

In general, contemporary immunotherapies can be classified into two types: active or passive. Active 

therapies attempt to induce an immune response in otherwise non-responsive patients. These include 

cytokines (e.g. IL-2), immunomodulatory mABs (e.g. checkpoint inhibitors), and cancer vaccines.

Passive therapies stimulate a patient’s intrinsic immune response and include cell-based therapies (e.g. 

CAR-T), bispecific and multispecific antibodies (e.g. Blinatumomab CD3-CD19), oncolytic viruses (e.g. 

T-Vec), and tumor-targeting mABs (e.g. Rituximab, anti-CD20).

8.2 Secreted Protein of Melanoma Cells

The workflow presented here is based on the observation that at least one of the many ways that cancer 

cells escape immunosurveillance is through the secretion of protein products, which down-regulate critical 

cellular components of the immune system.
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 Shall we begin?!!!

Step 1: Search for the disease “melanoma” and place it on the pathway work 
space.

Let’s dive in.
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Step 2. Now let’s “Add”

Tool category: Advanced Expand Pathway 

Tool Direction: Downstream Protein: 

QuantitativeChange (QuantitativeType = 

secretion)

Use the Interactive Network Filter to select 

only positive relations. 

This should result in about 50 
proteins. 
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It may be obvious, but it’s always a good idea after creating a network to take the time to examine 

a sample of the relations to ensure that the question you thought you were asking has indeed been 

answered properly. In this case, you were looking for proteins known to be secreted by melanoma cells. 

The pop-up box for CCL5 confirms the search strategy (Hint: Another way to look at this quickly and 

even more comprehensively is to go to the Relation Table View.)
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8.3 Cells Inhibited by Melanoma Proteins

Now, go find all the cell types that are inhibited by these melanoma-secreted proteins.

First, select “Entities by Type,” and then “Protein.”

Then, go to add “Network Builder,” and choose “Advanced Expand Pathway Tool.”

Next, select “Downstream” (Hint: In effect, this tells the software that you are interested in 

finding cells that are inhibited by the melanoma proteins.). 

Finally, select “Cell” (for Entities), “Regulation” (for Relations), and “Effect”= 
“negative.”
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You found nearly 400 different cell  
types!  These are all cells that are 
inhibited by the melanoma-secreted 
proteins.
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OK, this is where it gets a little tricky! 

We need to find out which of these cells has activity against 
melanoma disease (in other words, identify a specific subset of 
these cells). 

There are several different ways to approach this problem, and the one below might be the simplest (we 
hope!).

First step, make sure you’ve saved your work to this point, and then copy and paste just the cells and 
melanoma disease into a new workspace (“Create New Pathway”).

It should look something 
like this:
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Select melanoma disease and add “Relations between Selected and 
Unselected.”

And now it’s time , once again, for.…
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1. Select only Neg(-) as the effect, and Regulation 

as the relation.

2. Click “Finish”.

3. Select “Unconnected Entities”.

4. Edit, Remove.
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8.4 Cells Inhibiting Melanoma Cells

Now, the goal is to use this identified subset of cells to modify our earlier melanoma

 -> secreted proteins-> negatively regulated cells.

At the end of the day, you only want cells that have known inhibitory action against melanoma.

So now, copy these cells and go back to this pathway:
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8.5 Integrating Three Data sets

But first, you need to make some big moves!

 

Select cells and drag them far to the left, like so:

Next, select all and copy  from here: 
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Return to the main pathway, paste and then drag the selected cells up and out of the way, like this:

8.6 Closing the Loop!

Now, you can select and remove the unwanted cells (on the left).
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Voila!

See how you just closed the loop? Melanoma (A) secreted proteins (B) inhibit cells (C) that inhibit 

melanoma (A)!
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We can see that some entities are highly connected (e.g. TGFB1 and CD4+ T cells).

Let’s begin to explore this systematically by going to the “View Entities” Table,

Sort descending on column named “Local Connectivity” (if not there go to Customize table to select 

and display that column).

Now we can…analyze your data.

Drill Down! 
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From this we can see that TGFB1 is indeed the most highly connected protein (CD4+ T-cells are actually 

the fourth most connected cell type and connect with TGFB1 as well).

Let’s take a closer look at this! (can you figure out how? Hint: simply delete all proteins, other than 

TGFB1, and melanoma disease, and then remove unconnected entities).

   

8.8 TGFBI as a Therapeutic Target

From this we can see that TGFB1 is indeed the most 

highly connected protein (CD4+ T-cells are actually 

the fourth most connected cell type and connect with 

TGFB1 as well).
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8.9 TGFBI in Clinical Trials 

Has TGFB1 ever been investigated as a target point for therapeutic intervention in a clinical trial? 

  

Start a new pathway and find out! 



153Module 8: Cancer Immunotherapy  |  8.9 TGFBI in Clinical Trials

It looks like TGFB1 has been targeted across a broad range of disease 
indications.
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    We even have a clinical trial involving melanoma. 

8.10 Fresolimumab

Can you find more information about the TGFB1 inhibitor (GC1008) currently being investigated for the 

treatment of melanoma in clinical trials? (Hint: Search for GC1008 in the Query box under Properties, 

click External Identifiers, CAS ID, and Open in ChemID plus.) 
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Wonder how this clinical trial turned out? It’s completed.

Just go to the bottom of the clinical trial record page. 

It looks like it helps!
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And that brings you to the end of your journey for today!
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Before we go, what did we learn today?

• How to use QuantitativeChange to find proteins secreted because of melanoma disease.

• How to find cells inhibited by those secreted proteins.

• How to identify a subset of these cells that inhibit melanoma.

• Manipulate large networks to “close the loop”: Melanoma (A) secreted proteins (B) inhibit cells (C)  

 which inhibit melanoma (A).

• Identification of clinical trials for specific diseases which involve TGFB1.

• Evaluation of clinical trial results for melanoma and a monoclonal antibody directed against   

 TGFB1.
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Study Questions 8

1. Identify the top five proteins (by # of references) that are secreted by melanoma. (Hint: Add: 

QuantitativeChange; QuantitativeType = secretion.)

2. Identify all cells that were inhibited by the five proteins from Question 1. How many of them? 

(Hint: Add: Regulation; Effect = negative.)

3. Identify all cells that inhibit melanoma. How many of them? (Hint: Negative regulation)

4. Find overlap of the cells from Questions 2 and 3. How many of them?

5. Identify the top five cells (by # of references) from Question 4 that are connected to the immune 

response. 
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For Proteins/Small Molecules Involved in 
Chemical Interactions, How Do I …   
Exercise 8.1: What enzymes are involved in a chemical reaction with a small 
molecule? 

Identifies functional classes and proteins that catalyze chemical reactions of small molecules. Most 
metabolism enzymes in the metabolism pathways are represented by functional diseases.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein, functional classes” Relations: Select “ChemicalReaction”

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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9.1 Introduction 

Let’s say you have performed an assay or are 

analyzing genomic high-throughput data and now 

you have the answer!

But you’d like to know whether this finding is novel 

(i.e. not previously noted in the scientific literature)  

But if it is novel, that’s wonderful, but you now have a 

new problem!

How to get literature support for a novel finding? (since by 

definition, there will be no direct mention of this finding in 

the current literature).

Well here’s a way!

Let’s say you’ve performed a massive Genome Wide 

Association Study (GWAS)

In genetics, a genome-wide association study (GWA study, 

or GWAS…is an examination of a genome-wide set of 

genetic variants in different individuals to see if any variant is 

associated with a trait.  

Wikipedia contributors. "Genome-wide association study." Wikipedia, The Free 

Encyclopedia. Wikipedia, The Free Encyclopedia, 9 Mar. 2017. Web. 24 Mar. 2017.  
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9.2 A Real World Example

You’ve done a lot of work, getting the samples, performing the 

assay, processing and analyzing  the data, and now you have an 

answer.

And it is….
Glutamate Metabotropic Receptor 3

Glutamatergic neurotransmission is involved in most aspects of normal brain function.*

*Based on a real world example

So, let’s go to Pathway Studio and look for any information which might connect the GRM3 gene/

protein with Obsessive-Compulsive Disorder (OCD):
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9.3 Direct Interactions

Step 1: Open a new Pathway...

Step 2. Search and copy the item…
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Step 3. Paste GRM3 to ‘new Pathway area’ and repeat the process for OCD. 

Step 4. Select both items and the press button ‘Add’…
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Step 5. The pop-up window shows the results:

Entities: Zero and Relations: Zero indicates that no direct connection between GRM3 and OCD 
has been detected in the literature!

What to do?
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9.4 Shortest Path Between Two Entities

Let’s look for the “shortest path” between two 

entities.

(Note: If there is a direct connection between 

two entities then that is the shortest path; if 

not, then the software will look for connections 

requiring one intervening step, increasing steps 

as necessary until a connection is made.)

Step 6. Select both entities (GRM3 and OCD) and click on “Add, Shortest Path, 
All”. 
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Step 7. Search results for ‘Shortest Path’.

Entities: 18 and 

Relations: 41 

indicates that the 

indirect connections 

between GRM3 and 

OCD involves a total 

of 18 Entities and 41 

Relations. 

Step 8. Click ‘Finish’ and highlight GRM3 and OCD.
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9.5 Show the Legend

Step 9. Show the legend for the entities and relations.

Step 10. Using ‘Filter’ to manage the relations and entities (for this example, filter by 

Ref # >=3, proteins and small molecules only, then remove entities which no longer connect OCD and 

GRM3).
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9.6 Adjust Font and Object Size

Step 11. Adjust the font size.

Step 12. Adjust the object size.
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9.7 Save the Image

Step 13. Save the image.

The saved image is going to look like this:
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9.8 Export the Relation Table

Step 14. Review and export the “Relation Table”.
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Step 15. Customize the output.

• Select output format: ‘CVS’ or ‘XML’

• Select the columns of the output

Step 16. View the saved Table.
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9.9 Reality Check

Do does this really work?

Let’s take a closer look at some of our results
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Take glycine, for example; we can examine the two relations which connect glycine to both GRM3 and 

OCD.

GRM3   Glycine

Activated ID{2913=metabotropic glutamate receptor 3} inhibits subsequent ID{1197745=glutamate} and 

ID{1178899=glycine} release (Robert et al. 2015). 

Glycine  OCD

The ID{7000363=patient} was administered ID{1178899=glycine} over a 5-year period, which led to a large 

reduction in OCD symptoms, and resumption of education and social life (Camfield et al., 2011).

So, activated GRM3 inhibits glycine release, and the administration of glycine proved to be an effective 

treatment for OCD in at least one documented case.

Thus, variations in the GRM3 gene may affect glycine release that, in turn, impact the symptoms of OCD. 

And now you see that GRM3 and OCD are indeed connected!

That was …..

Easy!

EASY!
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Before you go, what did you learn today?

• You learned how to connect two entities not directly connected in the literature by using the 

“Add, Shortest Path” option.

• You learned how to make publication-quality images using a combination of highlighting, 

filtering, and by adjusting font and object size.

• You learned how to save a high resolution image.

• You learned how to export a relation table.

• You reviewed evaluating an indirect connection in order to see whether it made biological sense.  
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Study Questions 9

1. What is the most studied small molecule connection between GRM3 and OCD?

 

2. What specific “pro-inflammatory cytokines” play a role in OCD? (Hint: Use “Relation Table View” 

to find relations and references for this functional class and OCD.)

3. GRM3 influences which member of the nerve growth factor family of proteins?

4. GRM3 influences which member of the dopamine receptor family of proteins?

5. Find cell processes that are influenced by GRM3 and also linked with OCD. How many of them? 

(Hint: Add Cell Processes separately to GRM3 and OCD, then check overlap.) 

6. Find cells that are influenced by GRM3 and also linked to OCD. (Hint: This is the same as for 

Question 5.) How many of them? Name four of these cell types. 
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For Protein/Small Molecule Association 
with Diseases and Cell Processes, How 
Do I …  
Exercise 9.1: What proteins are known to be associated with a disease or cellular 
process?

Identifies proteins known to be associated with a specific disease or cellular process. (More specific data 
relating proteins to diseases is available in DiseaseFx data including StateChange, GeneticChange and 
QuantitativeChange.)

Step 1: Create New Pathway or within Pathway, select disease or cell process

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein” Relations: Select "Regulation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.2: What small molecules are associated with a disease or cellular 
process?

Identifies small molecules that are associated with diseases or cellular processes. Small molecule 
association with diseases and cell processes through regulation relations are found in the ChemEffect 
Database. In addition, more information about small molecules associated with diseases can be found in 
the DiseaseFx database through QuantitativeChange and biomarker relations.

Step 1: Create New Pathway or within Pathway, select disease or cell process

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Module 9: Finding Support for Your Hypothesis  |  For Protein/Small Molecule Association with Diseases and Cell 
Processes, How Do I...
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Step 4: Select Direction: Upstream

Step 5: Entities: Select "Small Molecules” Relations: "Regulation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.3: What proteins are known to change in expression, activity, or 
abundance in a disease?

Identifies proteins that are changed in activity abundance or expression in a disease. QuantitativeChange 
relations are found only in DiseaseFx data. 

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein” Relations: Select "QuantitativeChange"

Add condition: Quantitative Type is equal to: expression, abundance, activity

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.4: What small molecules are known to change in abundance in a 
disease?

Identifies small molecules that are changed in abundance in a disease. QuantitativeChange relations are 
found in DiseaseFx data. 

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool
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Step 4: Select Direction: Downstream

Step 5: Entities: Select “Small Molecule” Relations: Select "QuantitativeChange"

Add condition: QuantitativeType is equal to : abundance

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.5: What proteins with genetic mutations are associated with a disease?

Identifies proteins with genetic changes (gene deletions, amplifications, mutations, epigenic changes, or 
methylation) associated with a disease. GeneticChange relations are found in DiseaseFx data.

Step 1: Create New Pathway or within Pathway, select disease 

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein” Relations: Select "GeneticChange"

Add condition: ChangeType is equal to : gene deletions, amplifications, mutations, epigenic methylation

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.6: What proteins or small molecules are diagnostic for a disease?

Identifies proteins/small molecules known to be diagnostic for a disease. Biomarker relations are found 
in DiseaseFx data.

Step 1: Create New Pathway or within Pathway, select disease 

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Module 9: Finding Support for Your Hypothesis  |  For Protein/Small Molecule Association with Diseases and Cell 
Processes, How Do I...
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Step 4: Select Direction: Downstream

Step 5: Entities: Select "Protein and Small Molecules” Relations: Select "Biomarker"

Add condition: Biomarker Type is equal to : diagnostic

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9.7: What proteins or small molecules are prognostic for a disease?

Identifies proteins/small molecules known to be prognostic for a disease. Biomarker relations 
are found in DiseaseFx data.  

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein and Small Molecules” Relations: Select "Biomarker"

Add condition:Biomarker Type is equal to : prognostic

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9. 8 What protein phosphorylation/dephosphorylation events are 
associated with a disease?

Identifies post translational protein phosphorylation/dephosphorytation events associated 
with a disease. StateChange relations are found in DiseaseFx data. 

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Module 9: Finding Support for Your Hypothesis  |  For Protein/Small Molecule Association with Diseases and Cell 
Processes, How Do I...
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Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein” Relations: Select "StateChange"

Add condition: ChangeType is equal to : phosphorylation

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 9. 9 What protein/gene splice variants are associated with a disease?

Identifies  alternate gene splicing events/ splice variants associated with a disease. StateChange relations 
are found only in DiseaseFx data.

Step 1: Create New Pathway or within Pathway, select disease 

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein” Relations: Select "StateChange"

Add condition: ChangeType is equal to : alternative splicing

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Module 9: Finding Support for Your Hypothesis  |  For Protein/Small Molecule Association with Diseases and Cell 
Processes, How Do I...
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10.1 Definition of a Rare Disease

So usually we would have an introduction outlining the 

description and the background of a disease which we are 

choosing to study more in depth at the molecular level (see, for 

example, Pre-eclampsia Disease, Module II). 

A disease or disorder is defined as rare in the USA when it 

affects fewer than 200,000 Americans at any given time

• 80% of rare diseases have identified genetic origins 

whilst others are the result of infections.

• 50% of rare diseases affect children.

Excerpted from Rare Disease Day 2017

10.2 A Research Challenge

But what if you are a researcher and someone comes 

and asks you to come up to speed on a rare disease?

And they only give you a single clue as to what that rare disease might be!

SCA3*

What do you say, should we take the challenge?

AND EXPECT

MORE

IT’S TIME TO
BREAK WITH TRADITION

http://www.rarediseaseday.org/article/what-is-a-rare-disease
http://www.rarediseaseday.org/article/what-is-a-rare-disease
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Yes, let’s! 

For this exercise let’s agree to stay strictly within Pathway Studio 

and see how much we can learn about “SCA3” (in a very short 

period of time).

10.3 SCA3 = Spinocerebellar Ataxia Type 3

First Step, Search for SCA3:
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And now you have a name: SCA3 = spinocerebellar ataxia type 3.

Now let’s inspect the properties of this disease (double-click on disease icon). 

Wow, this disease sure has a lot of different names, and Pathway 

Studio will recognize all of them in the scientific literature!  This 

is exceptionally useful as it ensures that you are less likely to 

overlook important information.

 

Don’t
Miss it!
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10.4 SCA3, All Relations 

We note also that Pathway Studio has a total number of 250 unique facts or 
relations connected with SCA3 (double-click on all relations icon).

Let’s examine them all!

Select All, Edit and Copy into workspace:

View Relation Table and sort by the numbers of references descending (relations with the most 

references will be at top).
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10.5 Disease Description

We see four diseases, one small 

molecule, and one protein all of which 

are strongly linked to SCA3. We can 

tell right away that SCA3 is:

• A subset of spinocerebellar ataxia diseases, in general.

• And is characterized by neurodegeneration and ataxia, defined as impairment of the ability to 

perform smoothly coordinated voluntary movements (drill down on properties of ataxia diseases, click on 

External Identifiers, MeSH Heading).
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Double-click on the protein:  ATXN3

 Machado-Joseph disease, also known as spinocerebellar ataxia -3.

10.6 ATXN3: a Mendelian Gene Disorder  

We can kind of figure this protein is central to the disease based on the 160 references indicating 

that a GeneticChange in ATXN3 is associated with SCA3 and also that 108 references indicate that 

ATXN3 regulates the disease as well.

Let’s click on External identifiers and we will see that there is a link to OMIM (the Online Mendelian 

Inheritance in Man database).

Wow,  this protein has a lot of different names (as is often the case!) one of which is Machado-Joseph 

disease (another common name for SCA3 disease).  
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This database was initiated in the early 1960s by Dr. Victor A. McKusick as a catalog of Mendelian traits 

and disorders and is maintained at the Johns Hopkins University. Dr. McKusiek is widely known as the 

"father of medical genetics."

Machado-Joseph disease (MJD), also known as spinocerebellar ataxia-3 (SCA3), is caused by a 

heterozygous (CAG)n trinucleotide repeat expansion encoding glutamine that repeats in the ataxin-3 

gene.

There is a wealth of information on SCA3 disease in this OMIM entry. Scroll down through the 

Description and Clinical Features:



190 Module 10: Understanding a Rare Disease  |  10.6 ATXN3:  a Mendelian Gene Disorder

Machado-Joseph disease, named for affected families of Azorean extraction, is an autosomal 

dominant progressive neurologic disorder characterized principally by ataxia, spasticity, and ocular 

movement abnormalities. Although independently described as a seemingly separate disorder, 

spinocerebellar ataxia-3 is now known to be the same as Machado-Joseph disease.

The molecular genetics Of MJD/SCA3 has shown that in normal individuals, the ATXN3 gene was 

found to contain between 13 and 36 CAG repeats, whereas most of the patients with clinically diagnosed 

MJD and all of the affected members of a family with the clinical and pathologic diagnosis of MJD 

showed expansion of the repeat number to the range of 68 to 79.

The pathogenesis of MJD/SCA3 is clearly related to the expanded CAG repeats since cell death in 

cultured cells expressing a portion of the ATXN3 gene that included the expanded CAG repeats occurred 

only when the CAG repeat was translated into polyglutamine residues1.

The neuron-specific phenotype of Machado-Joseph disease can be explained by experiments 

showing that L-glutamate-induced excitation of patient-specific induced pluripotent stem cell (iPSC)-

derived neurons initiates calcium-dependent proteolysis of ATXN3 followed by the formation of 

SDS-insoluble aggregates. Aggregate formation was further dependent on functional sodium and 

potassium channels as well as ionotropic and voltage-gated calcium channels, and was not observed in 

iPSCs, fibroblasts, or glia2.

 

1: Ikeda H, Yamaguchi M, Sugai S, Aze Y, Narumiya S, Kakizuka A. Expanded polyglutamine in the Machado-Joseph disease protein induces 

cell death in vitro and in vivo. Nat Genet. 1996 Jun;13(2):196-202. PubMed PMID: 8640226.

2: Koch P, Breuer P, Peitz M, Jungverdorben J, Kesavan J, Poppe D, Doerr J, Ladewig J, Mertens J, Tüting T, Hoffmann P, Klockgether T, Evert 

BO, Wüllner U, Brüstle O. Excitation-induced ataxin-3 aggregation in neurons from patients with Machado-Joseph disease. Nature. 2011 Nov 

23;480(7378):543-6.. PubMed PMID: 22113611.



191Module 10: Understanding a Rare Disease  |  10.7 ATXN3 and Cell Processes

 10.7 ATXN3 
and Cell 
Processes

Let’s learn 

more about the 

ATXN3 gene by 

copying it into a 

new workspace 

and adding 

cell processes 

to it, filtering 

for 10 or more 

references.

We can see by 

inspecting the 

relation table and some of the references that normal ATN3 has positive protein deubiquitinating 

activity and is involved in the endoplasmic reticulum-associated degradation pathway:

"The action of ataxin-3 in this context requires its deubiquitinase activity as well as the intact proteasome 

function, suggesting that ataxin-3-mediated deubiquitination may promote proteasomal degradation of 

misfolded or dysfunctional proteins to alleviate polyQ-associated toxicity.” 

From Liu Y, Ye Y. Roles of p97-associated deubiquitinases in protein quality control at the endoplasmic reticulum. Curr Protein Pept Sci. 

2012 Aug;13(5):436-46. Review. PubMed PMID: 22812527

We can drill down further into the article from which this knowledge was extracted and we come 

across a very useful summary of the biological conditions under which normal ATXN3 functions:

“Polyubiquitination of misfolded proteins… is thought to be associated with the formation of 

inclusion bodies… The diseases associated with protein misfolding and aggregation are recognized 

as “conformational diseases” … The common feature of these diseases is the tendency of misfolded 

protein to form aggregates. Misfolded proteins can be refolded by molecular chaperones or cleared 

by the ubiquitin-proteasome system (UPS).”
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On the other hand, mutant ATXN3 clearly promotes the apoptosis of neurons:

“PolyQ-expanded ataxin-3 is neurotoxic and induces neuronal apoptosis through the mitochondrial 

pathway”

And,

 “Ataxin-3 has also been proposed to regulate protein degradation via endoplasmic reticulum-associated 

protein degradation.”

From  Huang Q, Figueiredo-Pereira ME. Ubiquitin/proteasome pathway impairment in neurodegeneration: therapeutic implications. 

Apoptosis. 2010 Nov;15(11):1292-311. doi: 10.1007/s10495-010-0466-z. Review. PubMed PMID: 20131003

Also from the definition of the cell process: ER-associated protein catabolism, 
(External Identifiers, GO ID 0030433 at AMIGO),

ER-associated protein degradation (ERAD) is the series of steps necessary to target endoplasmic 

reticulum (ER)-resident proteins for degradation by the cytoplasmic proteasome. Begins with 

recognition of the ER-resident protein, includes retrotranslocation (dislocation) of the protein from the 

ER to the cytosol, protein ubiquitination necessary for correct substrate transfer, transport of the protein 

to the proteasome, and ends with degradation of the protein by the cytoplasmic proteasome. 

The picture is getting clearer!
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Mutant ATXN3 deregulates the normal processes of protein degradation with the resulting build-up of 

toxic accumulations of misfolded proteins into insoluble aggregates.

 

So, what about therapeutic treatments, do any exist for this unfortunate condition? 

--let’s go find out:

10.8 Therapeutic Treatments: Clinical Trials

(Add, Network Builder, Advanced 
Expand Pathway, Small Molecule, 
Clinical Trial)

Wow, not too many drugs in clinical trials 

(maybe this is because SCA3 is a rare disease).

Let’s quickly go check them out, right click 

on the entity and go to Properties, External 

Identifiers, PubChem CID:
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This will usually give you a nice, succinct summary of a compound/drug’s mechanism of action (MOA) 

and therapeutic indication.

In this case, varencline is partial agonist (activator) of the nicotinic receptor and is used for smoking 

cessation. The clinical trial record indicates that a modest response was noted in patients with SCA:
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A quick similar look at lithium carbonate and 4-phenylbutyrate shows that they are a mood stabilizing 

agent or have antineoplastic activity, respectively.

It clearly looks like these trials are about repurposing drugs developed for other indications and are also 

primarily directed at treating the symptoms of ataxia.

 
 
10.9 New Potential Targets

So what’s in the pipeline?
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Let’s find ALL protein and small molecule negative regulators discussed in connection with SCA3 in the 

scientific literature. 

Sort results by the 
highest number of 
references (highlighted small 

molecules above are already in 

clinical trials).
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"Chemical activation of autophagy with rapamycin or its analogue CCI-779 [Temsirolimus] also reduces 

the levels of mutant ataxin-3, and ameliorates its toxicity in cell and mouse (expressing full-length ataxin-

3-Q70) models of SCA3."1

"These data demonstrate that autophagy is a key degradation pathway, with beclin-1 playing a significant 

role in alleviating Machado-Joseph disease pathogenesis."2

"Over expression of Hsp70 or specific Hsp40 chaperones suppressed neurotoxicity in the Drosophila 

spinocerebellar ataxia3 model, suggesting that modulation of protein folding affects the disease process."3

1.  Sarkar S. Regulation of autophagy by mTOR-dependent and mTOR-independent pathways: autophagy dysfunction in neurodegenerative 
diseases and therapeutic application of autophagy enhancers. Biochem Soc Trans. 2013 Oct;41(5):1103-30. PubMed PMID: 24059496.

2.  Nascimento-Ferreira I, Santos-Ferreira T, Sousa-Ferreira L, Auregan G, Onofre I, Alves S, Dufour N, Colomer Gould VF, Koeppen A, Déglon 
N, Pereira de Almeida L. Over expression of the autophagic beclin-1 protein clears mutant ataxin-3 and alleviates Machado-Joseph disease. Brain. 
2011 May;134(Pt 5):1400-15.PubMed PMID: 21478185.

3. Bernards A, Hariharan IK. Of flies and men--studying human disease in Drosophila. Curr Opin Genet Dev. 2001 Jun;11(3):274-8. Review. 
PubMed PMID:11377963.
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An emerging theme in potential therapeutic approaches to treatment of SCA3 disease is to go beyond 

just treating the symptoms of ataxia. Other treatments include proactively promoting the cellular 

process of autophagy (intracellular degradation system) and boosting proper protein folding.

Looks promising!

Before we go, what did we learn today?

• How to identify the most studied aspects of a rare disease. 

• How to identify the gene mutation associated with SCA3 disease. 

• Study the molecular genetics and pathogenesis of the SCA3 using the OMIM database link out 

from Pathway Studio.

• Data mining the scientific literature from Relations and References.

• Identification of small molecules involved in clinical trials for SCA3.

• Identification of potential small molecule and protein targets for therapeutic intervention for 

SCA3.



199Module 10: Understanding a Rare Disease  |  Study Questions

Study Questions 10

1. Find four proteins that are positively regulated by varenicline. 

2. Find the top five diseases (by # of references) that are inhibited by varenicline.  

3. Find cell processes affected by varenicline. How many of them? What are the top two cell 

processes (by # of references)?  

4. How many total relations are in the Pathway Studio database for the rare disease “Evans 

Syndrome”? 

5. What drug is currently in clinical trials for Evans Syndrome? What is the most studied drug (by # 

of references) that may be useful for the negative regulation of Evans Syndrome? At what target 

on what cell type is rituximab targeted?   

6. What top three diseases (by # of references) are most associated with Evans Syndrome? 

7. Based on information obtained in Questions 4 and 5, what is the most likely affected major 

tissue organ system in Evans Syndrome? 
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For Small Molecule Abundance, Clinical 
Trials, Functional Associations between 
Diseases, and Cell Processes, How Do 
I…  
Exercise 10.1: What proteins regulate the synthesis or catabolism of a small 
molecule?

Identifies proteins involved in the translocation of a protein or small molecule target.

Step 1: Create New Pathway or within Pathway, select a protein(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein and Small Molecules” Relations: Select "MolTransport"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 10.2: What small molecules/drugs have been tested in clinical trials for a 
disease?

Identifies small molecules/drugs that have been involved in clinical trials. Drugs are included in 
ChemEffect Data. ClinicalTrial relations are included in DiseaseFx data. Monodonal antibodies are 
represented as small molecules in the ChemEffect database.

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream
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Step 5: Entities: Select “Small Molecule” Relations: Select "ClinicalTrial"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 10.3: What cellular processes are associated with a disease?

Identifies associations between cellular processes and diseases (no Direction in the relations).

Step 1: Create New Pathway or within Pathway, select disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Cell Process” Relations: Select "FunctionalAssociation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Further Study:

1. In this module, you identified three drugs already in clinical trials for SCA3. Of these, 4-phenyl 

butyrate was withdrawn prior to enrollment. The other two (lithium carbonate and varenicline) went to 

completion. Identify results in the literature for these two drugs. (Hint: Check the clinical trial record for 

the lithium publications and other Pathway Studio SCA3 relations for varenicline publications.)
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11.1 Definition of a Rare Disease

Progeria, an abnormal congenital condition, is associated with defects in the LAMIN TYPE A gene and is 

characterized by premature aging in children.

What are the connections between Progeria, aging, and cancer ?

It is a sobering fact of genetic study that a significant amount of our understanding of normal 

physiological processes is derived from the study of diseases in which things go wrong.

Single gene (monogenic), so-called Mendelian (inherited) defects are a particularly 

useful source for study because the ultimate genetic causal factor is known. Examples of these types of 

diseases include cystic fibrosis (due to mutations in Cystic Fibrosis Transmembrane Conductance Regulator 

[CFTR] gene) and sickle cell anemia (mutations in hemoglobin S).

11.2 Hutchinson-Gilford Progeria Syndrome (HGPS)

Hutchinson-Gilford progeria syndrome (HGPS) is an extremely rare genetic 
disorder that causes premature, rapid aging (the rate of aging is accelerated up to seven times 

that of normal) shortly after birth.
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Individuals with HGPS have mutations in their LMNA gene that encodes lamin A and C, the A-type 

lamins, which are an important structural component of the nuclear envelope.

Incomplete processing of mutant lamin A (also called progerin) results in nuclear lamina abnormalities 

resulting in an age-dependent, cumulative, and ultimately devastating effect on nuclear architecture and 

function leading to spatial disorganization and transcriptional dysregulation.

Nevertheless, the question still remains:

Why do LMNA mutant cells enter senescence earlier than 

normal cells?

11.3 Progeria, Cancer, and Aging

One approach to this question is to perform a comparative 

literature analysis between the disease of progeria, the cell 

process of aging, and the disease of neoplastic transformation.

First step is to add all database relations to progeria: 
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11.4 Progeria, All Relations

Progeria – All Relations

11.5 Progeria, Cancer, and Aging—Shared Relations

Next, in sequence, add in “aging” and “Relations between Selected and Unselected”:
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Then, add in “Neoplastic Transformation” and “Relations between Selected and Unselected”:

Filter for Regulations only:
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Select “Unconnected Entities,” then edit “Remove”: 

View “Entity Table View”,  Sort “Local Connectivity”, Ascending

(If column is not in Entity Table View, click on tab on any column header, go to Customize Table and Add 

Column to display).

Select and remove all entities 
with less than 3 connections.

(The rationale here is that we want only 

entities that are connected to all three 

targets; progeria, aging, and neoplastic 

transformation. This is a pretty good 

approximate method; some entities 

will sneak in on the basis of multiple 

connections to a single entity. Check stem 

cell for an example of this - then remove!)  
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Return to Graph View and select “Layout by Localization, Plain Membrane.”  

Select All, Tools, Enrichment Analysis, SNEA, Cell Processes. 
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Select All, Tools, Enrichment Analysis, SNEA, Diseases.

Clearly this gene set is critical for progeria, aging, and neoplastic 

transformation as we would expect from its construction. Now let’s go 

get some gene expression data in order to explore this question further.

11.6 Progeria Gene Expression Data

Download the expression data set GSE69391, either directly from the GEO website or from Dropbox 

(data for Module 11). See Appendix 1.A for full import instructions.

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/data%20for%20Module%2011.zip
http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/data%20for%20Module%2011/GSE69391_series_matrix.txt.gz
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“Remove” all columns except “Sample” and “Sample Type” at step 7 of the 
import process:  
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The next step indicates that the samples are nicely clustered by phenotype: 

Primary skin fibroblasts were harvested from young and old healthy humans, as well as HGPS 

patients.

We will be interested in the contrasts between HGPS 

and healthy cells (both young and old) as well as 

between old and young healthy cells. 

Now when you open up the gene expression data set 

alongside our last saved pathway you will see this! 
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You’ll notice right away that the network for progeria, aging, and neoplastic transformation is now color-

coded to the experimental data. It’s using the data as selected in the data view column (in this case, the 

progeria versus young healthy fold changes). This feature can be toggled on/off using the “Link” button on 

the left-hand side of the data view ruler.

Now, go analyze your data! 

Follow these steps!

1. Sort data in column 1, ascending, this will put downregulated genes at the top.

2. Under the View tab, “Hide Unmapped Probes”.
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3. Filter, “Probes by Value”, select 

first column, hide probes within 

-0.6 to 10 (this will, in effect, select 

probes with a logFC < 

-0.6 or -1.5 fold or less),

hide probes with p-values exceeding 

0.01 (this will in effect select probes 

with p-values < 0.01 or an FDR of 

10%).

4. Select “Probes Remaining   

After Filtering”, indicate in    

the pop-up box that the selection 

should apply to the “HGPS patient 

vs young healthy” column.

5. All this work should result in the selection of approximately 1400 progeria downregulated genes   

(1408 to be exact).

Now we’ll do some quick SNEA for diseases and cell processes to characterize the downregulated 

genes (access SNEA via the Tools dropdown box on the right side of the Experimental Data View ruler). 

And the
Answer is...!
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For diseases:

For cell processes:

So, the downregulated genes from this progeria data set are characterized by cancer genes, as well as 

genes involved in chromatin remodeling and cell cycle regulation.

As you inspect this data set, you will notice a curious thing. It 

appears that many of the Progeria downregulated genes are also 

downregulated in aging but just not as much. 

In order to test this hypothesis computationally, we must first export the data 

for these genes for analysis using Excel. You don’t have to do this yourself 

(although you are welcome to try!), you can simply download the results from 

Dropbox (GSE69391 allSIG DR progression genes 04-20-17.xlsx).

https://www.dropbox.com/home/EIC%20Workbook%20Data%2002-06-17/data%20for%20Module%2011
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First, you’ll average the gene expression for each phenotype group:

It looks like you were right! It appears there is a trend of decreasing expression from young healthy 

-> old healthy -> Progeria for those genes (1,408), which are statistically significantly downregulated 

between Progeria and young healthy.

This is an exciting finding as it confirms a direct transcriptional link 

between Progeria and aging. 

11.7 Progeria Progression Genes

It would really be interesting to examine these genes directly, but 

first, you need to separate out only those genes (out of the total 1,408 

downregulated genes) that contribute to this pattern.  

You can call them the “progression” genes.

You can identify them using a very simple computational algorithm that requires that the average 

expression for each gene be greater from young healthy to old healthy to Progeria (see formula in Excel 

spreadsheet). 

Filter for just those genes and transfer them to the second sheet. You can see that fully 1,088/1,408 (or 

77%) of the original downregulated genes conform to this pattern. Clearly, this represents an important 

trend in the data!
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Now all we have to do is Copy/Paste (or ctrl C/ctrl V) these genes back into Pathway Studio (Import 

Entity List) for further analysis.

Now, let’s do something a little bit different! 

11.8 Progression Genes, SNEA, Expression Regulators

We’ll perform a SNEA which identifies upstream expression regulators for these progression genes:

The expression of a large number (84) of the progression 

genes appears to be influenced by the proteasome endopeptidase complex (p-value < E-7):
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Progression genes whose expression 
is influenced by the proteasome 
endopeptidase complex:

 11.9 The Proteasome Endopeptidase Complex and Progeria

Is there a direct connection between this complex and Progeria?

Test this by selecting both entities (in a new pathway) and then, “Add, Direct Interactions, All”

And the answer is that we can find none at this time in the Pathway Studio database.

What about between the proteasome endopeptidase complex and aging?
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Well, actually there is substantial evidence for a 

connection between a loss of proteasome function 

and the “development of age-related pathology”.

And now we’ve identified a similar new connection 

between proteasome function and progeria directly 

from gene expression data.

And that’s not bad for a day’s work!



220 Module 11: Progeria and Aging  |  What Did We Learn Today?

Before we go, what did we learn today?

• The importance of single gene (monogenic) inherited defects for studying normal physiological  

 function.

• How to combine entities and relations between diseases (progeria and cancer) and a cell process  

 (aging).

• How to integrate gene expression data into a disease model for progeria.

• Identification of progression genes between young healthy, old healthy, and progeria patients.

• How to use a SNEA for the identification of enriched upstream regulators of gene expression.

• Identification of a new connection between deteriorating proteasome function, aging, and   

 progeria. 
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Study Questions 11

Before answering the questions:

Read in the gene expression data set provided, calculate downregulated significant genes for HGPS 

versus young/healthy and old/healthy versus young/healthy. Save each pathway separately. Use 

significance criteria as outlined in the module to answer the following questions:

1. Combine the two pathways above and find the intersection. Save the resulting overlapping genes. Run 

an SNEA for diseases on this group. What is the top enriched disease (by p-value)? Run an SNEA 

for cell processes on this group. What is the top enriched cell process (by p-value)? 

2. Subtract the “old/ healthy versus young/healthy” pathway from the “HGPS versus young/healthy” 

pathway and save the result. Run an SNEA for diseases on this group. What is the top enriched 

disease (by p-value)? Run an SNEA for cell processes on this group. What is the top enriched cell 

process (by p-value)? 

3. For the SNEA cell process  “cell survival” group from Question 2, what are the top three (by p-value) 

expression regulators? (Hint: SNEAS expression regulators) 

4. How many genes/proteins are in the top group from Question 4? How many of these genes are also 

connected to the cell process of aging? (Hint: Check local connectivity for genes/proteins linked 

to both aging and cell survival.)  What are the top five genes/proteins (by # of references) in this 

group for aging?

5. A mutation in which the five genes from Question 4 can directly cause Progeria?  (Hint: Reassociate 

Progeria with the five genes from Question 4.)  
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For Cell Interactions, How Do I…
Exercise 11.1: What is the role of a cell in disease/clinical parameter? 

Finds what role cells(s) have in Clinic Parameters and Diseases. 

Step 1: Create New Pathway or within Pathway, select cell(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Clinic Parameters and Disease ” Relations: Select "Regulation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 11.2: How does a disease affect a certain cell type? 

Finds effects of a disease on cell(s).

Step 1: Create New Pathway or within Pathway, select a disease(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Cell" Relations: Select "Biomarket and QuantitativeChange and Regulation and 
StateChange"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 11.3: What proteins affect cell function? 

Finds how proteins regulate cell functions. 

Step 1: Create New Pathway or within Pathway, select cell(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Upstream

Step 5: Entities: Select “Protein, Complex, and Functional Class ” Relations: Select "Regulation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 11.4: What small molecules affect cell function? 

Finds how small molecules regulate cell functions.

Step 1: Create New Pathway or within Pathway, select a cell(s) and or cell process(es)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction:Upstream

Step 5: Entities: Select “Small Molecule Class " Relations: Select ""Regulation"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 11.5: What proteins are expressed in a cell? What proteins are exposed at 
the surface of the cell? 

Finds what proteins have cell expersions relations or are exposed at the surface of a cell. 

Step 1: Create New Pathway or within Pathway, select a cell(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: All

Step 5: Entities: Select “Protein” Relations: "CellExpression" 

Add condition: Mechanism “is equal to” surface 

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish

Exercise 11.6: What proteins/small molecules are secreted from the cell?

Finds what proteins secrete a specific proteins and/or small molecules

Step 1: Create New Pathway or within Pathway, select a cell(s)

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein or SmallMolecule” Relations: "MolTransport"

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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Exercise 11.7: What proteins are secreted from the tumor cell?

Identifies what proteins are secreted from cancers.

Step 1: Create New Pathway or within Pathway, select Disease

Step 2: Select Add- > Network Builder

Step 3: Select Expand Pathway, Advanced Expand Pathway Tool

Step 4: Select Direction: Downstream

Step 5: Entities: Select “Protein, Complex, and Functional Class ” Relations: Select "QuantativeType"

Add condition: QuantitativeType “is equal to” secretion

Continue to Network Builder Step 5 and click Launch Interactive Network Builder or Finish
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The simplest way to get data into Pathway Studio is by direct import from GEO.

GSE33463

Download file either directly from 

the GEO website or from Dropbox 

(GSE33463_series_matrix.txt). 

Import to your home directory and 

browse to file in Pathway Studio 

“Import Experiment.”

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/Appendix%20I.A/GSE33463_series_matrix.txt.gz
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Getting gene expression data (microarray and 
RNASeq data) successfully into Pathway Studio.

Pathway Studio can import gene expression data directly from GEO or from a tab-
delimited spreadsheet file. Import is designed to be highly flexible, allowing user-
defined location of key fields and column designations.

So you can…..

And Follow the Yellow Brick Road !

 

    

       (the 11-step program)

Appendix 1.A
Data Import from the Gene Expression Omnibus (GEO) 

dive in
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And Follow the Yellow Brick Road!
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This works particularly well because it will automatically import the phenotype data. 

Just make sure to specify the 
correct identifier type (Hint: 
Affymetrix and Illumina are 
among the most popular.).
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Example 1: 

Class 1 = CC - 6,8,2,4
Class 2 = CC -1,4,5,7

Gene identifier = Entrez 
GeneID.

Appendix 1.B
Data Import from a Tab Delimited File
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Find data at:  
PS tab delimited data set for import – example1_10-06-16.txt

Locate the data in your files.

Manually input the phenotype class names. 

Hint: Copy and Paste (using 

Ctrl C and Ctrl V) the sample 

and phenotype columns into 

Excel.  Rename as needed and 

then copy and paste back into 

Pathway Studio (this is especially 

helpful for large data sets).

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/Appendix%20I.B/PS%20tab%20delimited%20dataset%20for%20import%20-%20example1_10-06-16.txt
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Locate the data in your files.

Now....analyze your data!
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Example 2. Import Fold Change and P-value Data

Locate the data in your files.
Gene identifier = Entrez GenelD

Indicate data location; fold
change and p-value.

Find data at:  

PS tab delimited data set for import – example2_10-10-16.txt

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/Appendix%20I.B/PS%20tab%20delimited%20datset%20for%20import-example2%2010-10-16.txt
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Limit data to these two columns (i.e. p-value and fold change).

Indicate data type.

Now....analyze your data!

Note: in this example, for 

simplicity’s sake we only have 

one comparison.  In fact, this 

method could be adopted 

for any number of different, 

separate comparisons. Simply 

adjust the # of columns 

highlighted (all have to be in 

the same p-value, fold change 

order and also have to be 

grouped together (see below).
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Appendix 1.c
Data Import for RNASeq Data

Complex RNASeq data (from the CuffLinks program)

Find data at:  

LungNormal_vs_LungTumor.gene_exp.diff_10-10-16.txt

Step 1.  Identify columns to be imported, in this case, log2 fold change and q- 
value. Hint: you may need to change the original position of the fold change and p-value columns so 

that they are located side-by-side in the final spreadsheet import.

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/Appendix%20I.C/LungNormal_vs_LungTumor.gene_exp.diff_10-10-16.txt
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The CuffDiff output provides a significance call for each calculated estimate of 
differential expression (see last column above).

Find data at: 

LungNormal_vs_LungTumor.gene_exp.diff2_10-10-16.txt

It is strongly recommended that the user 

pre-filter their data to include only significant 

calls. This will eliminate, among other things, 

high fold changes measured at or below 

background levels on both sides.  This will 

NOT be evident after the data has been 

imported into Pathway Studio  and could 

seriously (and silently) impact the resulting 

analysis. The data below reflects this pre-

filtering step.

http://downloads.pathwaystudio.com.s3.amazonaws.com/documentation/EIC%20Workbook/Appendix%20I.C/LungNormal_vs_LungTumor.gene_exp.diff2_10-10-16.txt
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Import fold change and q-value data the same as in Appendix I.B, Example 2. 
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Indicate data type (in this case, log2 of fold change = Log-ratio).

Indicate probe identity type.

Hint: when the probe identity uses gene 

symbol (as in this case) it’s often best to 

use  the Name+Alias designation as this 

will capture both current and past gene 

symbol assignments for the same gene/

protein entity.
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Now....analyze your data!
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The type of entities you want to connect in pathway view will 
define a set of allowed relations; the choice of relation type 
defines additional parameters such as Mechanism, BiomarkerType, 
ChangeType, and QuantitativeType.

Appendix 2  
Pathway Studio Data Model
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Relation type 

menu option

RNEF 

Control 

type

Effect Mech

anism

Bio

marker

Type

Change

Type

Quantit

ative 

Type

Is Direct 

Physical

Allowed types for Entity 

1

Allowed types for Entity 2

Binds and 

activates

Direct

Regulation

positive Direct 

Physical

Protein, FunctionalClass, 

Complex, SmallMol

Protein, FunctionalClass, 

Complex, SmallMol

Binds and 

inhibits

Direct

Regulation

negative Direct 

Physical

Protein, FunctionalClass, 

Complex, SmallMol

Protein, FunctionalClass, 

Complex, SmallMol

Binds Binding Direct 

Physical

Protein, FunctionalClass, 

Complex, SmallMol

Protein, FunctionalClass, 

Complex, SmallMol

Bio

marker for

Biomarker Protein, FunctionalClass, 

Complex, SmallMol

CellProcess, Disease, 

ClinicalParamter

Diagnostic 

Biomarker for

Biomarker diagnostic Protein, FunctionalClass, 

Complex, SmallMol

CellProcess, Disease, 

ClinicalParamter

Prognostic 

Biomarker for

Biomarker prognostic Protein, FunctionalClass, 

Complex, SmallMol

CellProcess, Disease, 

ClinicalParamter

Expressed in Cell

Expression

Protein, FunctionalClass, 

Complex

CellType

Catalyzes Chem

Reaction

Direct 

Physical

Protein, FunctionalClass, 

Complex

SmallMol

Activates 

expression

Expression positive Protein, FunctionalClass, 

Complex, SmallMol

Protein, FunctionalClass, 

Complex

Inhibits 

expression

Expression negative Protein, FunctionalClass, 

Complex, SmallMol

Protein, FunctionalClass, 

Complex

Genetically linked Genetic

Change

Protein, FunctionalClass, 

Complex

Disease
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Epigenetically 

controlled in

GeneticChange epigenetic Protein, 

FunctionalClass, 

Complex

Disease

Gene 

mutated in

GeneticChange mutation Protein, 

FunctionalClass, 

Complex

Disease

Gene deleted 

in

GeneticChange gene deletion Protein, 

FunctionalClass, 

Complex

Disease

Gene 

amplified in

GeneticChange gene 

amplification

Protein, 

FunctionalClass, 

Complex

Disease

Activate 

synthesis

MolSynthesis positive Protein, 

FunctionalClass, 

Complex, SmallMol

SmallMol

Activate 

degradation

MolSynthesis negative Protein, 

FunctionalClass, 

Complex, SmallMol

SmallMol

imports MolTransport import Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex, SmallMol

Exports MolTransport export Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex, SmallMol

Activates 

transport

MolTransport positive Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex, SmallMol

Inhibits 

transport

MolTransport negative Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex, SmallMol

Binds gene 

promoter

Promoter

Binding

Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein

Binds gene 

promoter to 

activate gene 

expression

Promoter

Binding

positive Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein
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Binds gene 

promoter to 

inhibit gene 

expression

Promoter

Binding

negative Direct 

Physical

Protein, FunctionalClass, 

Complex

Protein

Increase activity 

in

Quantitative

Change

positive activity Protein, FunctionalClass, 

Complex

CellProcess, Disease

Decrease activity 

in

Quantitative

Change

negative activity Protein, FunctionalClass, 

Complex

CellProcess, Disease

Increase 

abundance in

Quantitative

Change

positive abundance Protein, FunctionalClass, 

Complex, SmallMol

CellProcess, Disease

Decrease 

abundance in

Quantitative

Change

negative abundance Protein, FunctionalClass, 

Complex, SmallMol

CellProcess, Disease

Increase 

expression in

Quantitative

Change

positive expression Protein, FunctionalClass, 

Complex

CellProcess, Disease

Decrease 

expression in

Quantitative

Change

negative expression Protein, FunctionalClass, 

Complex, Treatment

CellProcess, Disease

Activates or 

Induces

Regulation positive Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex, 

CellProcess, Disease, 

ClinicalParamter

Inhibits or 

Diminishes

Regulation negative Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex, 

CellProcess, Disease, 

ClinicalParamter

Change 

phosphorylation 

status in

StateChange phospho

rylation

Protein, FunctionalClass, 

Complex

CellProcess, Disease, 

ClinicalParamter

Change splicing 

pattern in

StateChange alternative 

splcing

Protein CellProcess, Disease, 

ClinicalParamter
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Altered in StateChange Protein, 

FunctionalClass, 

Complex

CellProcess, Disease, 

ClinicalParamter

Phospho

rylates

ProtModification phospho

rylation

Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Phospho

rylates to 

activate

Prot

Modification

positive phospho

rylation

Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Phosphorylates 

to inhibit

Prot

Modification

negative phosphorylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Ubiquitinates Prot

Modification

negative ubiquitination Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Acetylates Prot

Modification

acetylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Acetylates to 

activate

Prot

Modification

positive acetylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Acetylates to 

inhibit

Prot

Modification

negative acetylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Methylates Prot

Modification

methylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Methylates to 

activate

Prot

Modification

positive methylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Methylates to 

inhibit

Prot

Modification

negative methylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Glycosylates Prot

Modification

glycosylation Direct 

Physical

Protein, 

FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex
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Glycosylates to 

activate

ProtModification positive glycosylation Direct 

Physical

Protein, FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Glycosylates to 

inhibit

ProtModification negative glycosylation Direct 

Physical

Protein, FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Activates 

Expression

Expression positive Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex

Inhibits 

Expression

Expression negative Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex

Cleaves to 

activate

ProtModification positive Protein, FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Cleaves to 

inhibit

ProtModification negative Protein, FunctionalClass, 

Complex

Protein, 

FunctionalClass, 

Complex

Induce cleavage 

or degradation

Expression negative Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex

Inhibit  

cleavage or 

degradation

Expression positive Protein, FunctionalClass, 

Complex, SmallMol, 

Treatment

Protein, 

FunctionalClass, 

Complex
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